lab501 forum  

Go Back   lab501 forum > Hardware > Placi de baza
Connect with Facebook

Placi de baza De la pico-ITX pana la extended-ATX


Reply
 
Thread Tools Search this Thread Display Modes
Old 07-04-2018, 14:55   #1
trancem
Member
 
Join Date: Feb 2017
Location: Brasov
Posts: 61
Mentioned: 1 Post(s)

PC-ul meu

Default Problema LED strip

Salutare.Detin o MSI B350m Gaming Pro.De curand mi-am achizitionat o banda led Deepcool RGB 100 Blue LED Lighting Kit.Daca o conectez prin molex merge fara probleme dar daca incerc prin portul dedicat al placii de baza nu vrea nicicum sa se aprinda.Am vazut ca banda este compatibila cu Asus Aura dar din comentarii pe diferite site-uri ar merge si cu MSI Mystic Light.Am instalat MSI Gaming App(ultima versiune) ,am bifat extended led dar nimic.De la ce ar putea fi?Fac eu ceva gresit?Tind sa cred ca este problema de la placa de baza.
Multumesc
trancem is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 
Forum Stats
Members: 7,994
Threads: 19,647
Posts: 603,653
Total Online: 530

Newest Member: Adrenaline

Latest Threads
- by Monstru
- by ibm390s
- by kppus
- by mbc
- by Monstru

Advertisement

Partner Links



All times are GMT +3. The time now is 23:33.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.