lab501 forum  

Go Back   lab501 forum > International corner > Open discussions
Connect with Facebook

Open discussions Fell free to discuss anything you like, as long as we're keeping it decent


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-07-2018, 23:06   #1
Stefan201
Member
 
Join Date: Oct 2014
Posts: 21
Mentioned: 0 Post(s)


Exclamation Problema MAXIMUS VIII EXTREME-Cod 00

Salut!De ceva timp am o problema cu sistem ul si nu imi pot da seama de la ce poate fi.Primesc un restart random, dar pc ul nu se mai deschide si ramane black screen, cod ul pe placa 00 iar ventilatoarele ce racesc radiatorul procesorului sunt in 100%.Daca il inchid si repornesc atunci el functioneaza in parametri normali.De aici incepe mica "poveste".In prima faza m-am gandit ca poate o componenta are probleme si le-am testat pe fiecare, din care a rezultat ca toate sunt in parametri optimi.Am schimbat pe bios-ul secundar si o saptamana a functionat fara problema, dar dupa iar am primit restart.Am desfacut pc ul in bucati si l-am curatat.M-am asigurat ca nu am presiune mare pe placa de baza, am desfacut sursa si am curatat-o.L-am montat si a functionat fara probleme o saptamana jumate.Aseara am primit iar restart cu aceeasi problema.Nu mai stiu ce sa ii fac si chiar nu imi pot da seama de la ce ar putea fi.Voi incerca saptamana aceasta sa pun alta sursa sa vad daca face la fel.Astept Pareri!Multumesc!

Last edited by Stefan201; 02-07-2018 at 00:05.
Stefan201 is offline   Reply With Quote
Old 02-07-2018, 04:25   #2
rodarkone
Senior Member
 
Join Date: Sep 2012
Posts: 1,098
Mentioned: 61 Post(s)


Default

Ai pus ultimul bios ? asa am patit si eu o perioada lunga cu biosu-ul de la M8E pus pe M8E assembly .. dupa ce am pus ultimul bios de assembly merge perfect.

PS: am fost nevoit sa pun bios-ul de m8e pentru ca initial M8E assembly nu suporta 7700k
rodarkone is offline   Reply With Quote
Old 02-07-2018, 07:35   #3
Stefan201
Member
 
Join Date: Oct 2014
Posts: 21
Mentioned: 0 Post(s)


Default

Placa a functionat fara probleme 7 8 luni.Da i-am pus si ultima versiune de bios.Tot restart am primit.

Trimis de pe al meu SM-G930F folosind Tapatalk
Stefan201 is offline   Reply With Quote
Old 02-07-2018, 22:27   #4
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 1,341
Mentioned: 47 Post(s)

PC-ul meu

Default

"Hi. This morning I went to start up my mive just to realize that it wouldn't boot up. Error code was 00. I started by clearing cmos, swapping memory's, trying different memory's, nothing. Disconnected all cables attached, removed cpu from socket, memory's out, while the cr2032 battery was out. Left it out for about 15 minutes. Reseated cpu on the socket with it's original fan, started up... nothing, debug still was showing 00 code. I started to search on google for that problem, and get to see some cases that they had to return the mobo for a replacement.
After almost trying everything, I watched all the mobo switches, and pressed the Q-Reset switch, and right after that I changed the LN2 mode to off, and voilá, started up showing debug normal numbers and letters, and booted up right away. I want to share this because I also saw a member at asus forums that had to RMA his max. iv ext. around february because a problem almost equal to mine. Thank you, and hope it help's somebody. Cheers."
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
SPOILER:
Bennedict is offline   Reply With Quote
Old 03-07-2018, 06:47   #5
Stefan201
Member
 
Join Date: Oct 2014
Posts: 21
Mentioned: 0 Post(s)


Default

Thanks!I hope to fix this problem!

Trimis de pe al meu SM-G930F folosind Tapatalk
Stefan201 is offline   Reply With Quote
Old 03-07-2018, 13:27   #6
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 1,341
Mentioned: 47 Post(s)

PC-ul meu

Default

Urmeaza procedura de flash de bios prin metoda flashback, pune biosul asta si spune-mi daca problema ta e rezolvata.
Lasi fisierul asa cum e, nu dai rename. Ai toate modulele EFI actualizate la zi impreuna cu ultimele microcode-uri pentru cpu.


Desi biosul este ultimul (3801) oficial de pe site-ul ASUS si in el este specificat faptul ca are microcode-urile actualizate, nu erau chiar actualizate.
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
SPOILER:
Bennedict is offline   Reply With Quote
Old 03-07-2018, 14:42   #7
M3kk
Ancient friend
 
Join Date: Jul 2009
Location: Miercurea Ciuc
Posts: 1,107
Mentioned: 46 Post(s)


Default

Da-mi si mie pentru un Maximus Gene V, link cu biosul original.

Primesc tot 00, am incercat cu 10+ cpu, 10+ memorii, etc. Odata a pornit, cand apasam ca prostul pe reset, dar canci, iar a intrat, sta asa vreo 3-4 ani.
Am si comandat 2 chipuri de Bios pentru el, prescris, same crap..
M3kk is offline   Reply With Quote
Old 03-07-2018, 14:43   #8
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 1,341
Mentioned: 47 Post(s)

PC-ul meu

Default

Am sa ti includ modulele efi n rest si fac upload acusi.
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
SPOILER:
Bennedict is offline   Reply With Quote
Old 03-07-2018, 14:56   #9
Stefan201
Member
 
Join Date: Oct 2014
Posts: 21
Mentioned: 0 Post(s)


Default

Platforma o am de cateva luni, dar a functionat normal cu bios ul pe care il avea si pe ea am un i7 7700k.Nu am avut probleme sau restarturi.Si partea ciudata e ca nu ramane pe 00, daca o repornesc functioneaza normal.O sa incerc sa ii fac iar update, dar mi se pare asa putin imposibil sa cada ambele bios uri cu aceeasi problema dupa atatea luni de folosinta.Sa curat pc ul si el sa functioneze o saptamana si ceva fara restart si dupa iar)...repet..e foarte ciudat.Multumesc pentru parerile acordate!

Trimis de pe al meu SM-G930F folosind Tapatalk
Stefan201 is offline   Reply With Quote
Old 03-07-2018, 15:45   #10
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 1,341
Mentioned: 47 Post(s)

PC-ul meu

Default

Da-i flash via Flashback procedure.
BIOS
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
SPOILER:
Bennedict is offline   Reply With Quote
Old 05-07-2018, 21:53   #11
Stefan201
Member
 
Join Date: Oct 2014
Posts: 21
Mentioned: 0 Post(s)


Default

Nu a functionat procedura!Adica nu a facut update ul.A palpait cateva secunde si atat.

Trimis de pe al meu SM-G930F folosind Tapatalk
Stefan201 is offline   Reply With Quote
Old 05-07-2018, 21:54   #12
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 1,341
Mentioned: 47 Post(s)

PC-ul meu

Default

Asigura-te ca stickul pe care pui biosul este formatat FAT32 Master Boot Record.
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
SPOILER:
Bennedict is offline   Reply With Quote
Old 07-07-2018, 20:07   #13
Stefan201
Member
 
Join Date: Oct 2014
Posts: 21
Mentioned: 0 Post(s)


Default

Tot nu a functionat.O sa aduc o sursa noua saptamana asta.Din teste a ramas sursa si placa de baza.Vedem cum se comporta.

Trimis de pe al meu SM-G930F folosind Tapatalk
Stefan201 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ASUS Maximus VIII Hero - Prezentare LAB501 Articole 1 27-11-2015 08:03
problema instalare windows xp pe maximus 4 extreme-z ducool2001 Software 7 04-01-2012 14:06
problema maximus 4 extreme ducool2001 Placi de baza 55 08-05-2011 10:26

 
Forum Stats
Members: 7,771
Threads: 18,956
Posts: 586,884
Total Online: 393

Newest Member: shaggyy

Latest Threads
- by MazuX
- by DeDeRa
- by Boggy

Advertisement

Partner Links



All times are GMT +3. The time now is 03:35.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.