lab501 forum  

Go Back   lab501 forum > Hardware > Procesoare si chipseturi
Connect with Facebook

Procesoare si chipseturi CPU, MCP, MCH, ICH, IOH, etc


Reply
 
Thread Tools Search this Thread Display Modes
Old 14-04-2017, 15:09   #441
poparamiro
offline
 
poparamiro's Avatar
 
Join Date: Jul 2009
Posts: 5,736
Mentioned: 17 Post(s)




Default

E mai bine facut decat alte variante, pastreaza PCB-ul perfect.
poparamiro is offline   Reply With Quote
Old 14-04-2017, 18:17   #442
suzuki
Moderator
 
suzuki's Avatar
 
Join Date: Mar 2010
Location: Cyprus,Limassol
Posts: 3,075
Mentioned: 100 Post(s)

PC-ul meu



Default



Delid facut acum 3 luni si tinut in sistemul de daily,l-am mutat de vreo 2 ori pentru teste cu alta placa de baza,vad ca s-au pastrat temperaturile.


Testele sunt facute pe M8E cu llc Auto.
5 Ghz @1.29v rulat 16 minute in prime cu avx, 23 grade ambient,ventilatoare la 1000 rpm pe watercooling custom,sistemul de daily.
Restul setarilor le aveti in screenshot.

Tim - CLU
__________________

Ghid inlaturare Ihs Gpu

Last edited by suzuki; 14-04-2017 at 22:25.
suzuki is offline   Reply With Quote
Old 16-04-2017, 02:27   #443
suzuki
Moderator
 
suzuki's Avatar
 
Join Date: Mar 2010
Location: Cyprus,Limassol
Posts: 3,075
Mentioned: 100 Post(s)

PC-ul meu



Default

Testing... .

Attached Thumbnails
Click image for larger version

Name:	snaphsot0291.png
Views:	305
Size:	682.4 KB
ID:	58468  
__________________

Ghid inlaturare Ihs Gpu
suzuki is offline   Reply With Quote
Old 23-04-2017, 11:33   #444
Danos
Senior Member
 
Join Date: Feb 2012
Location: Braila
Posts: 349
Mentioned: 13 Post(s)

PC-ul meu

Default

Poate testa cineva 7700K la 4,6GHz in Cinebench R15 in Win10 ?

Mi se pare ceva ciudat, in Windows 10, obtin rezultat mai slab fata de cat obtineam inainte, deci acum obtin scor in jur de 1000 puncte, rezultatul acesta il obtineam inainte la 4,5GHz.

Am testat si pe Windows 7 si acolo obtin rezultat normal, scor de 1020 puncte la 4,6GHz si 1000 la 4,5GHz.
Am testat si la 4,8GHz si la 5GHz si la fel am scadere in rezultate in Windows10 fata de ce obtineam inainte.
Oare a scazut performanta dupa ultimile update-uri la windows 10 sau am eu o problema cu OS-ul sau a inceput sa se degradeze procesorul ?
Attached Thumbnails
Click image for larger version

Name:	cnb15ddd.jpg
Views:	34
Size:	304.6 KB
ID:	58595   Click image for larger version

Name:	cnbw7.jpg
Views:	27
Size:	367.3 KB
ID:	58596  

Last edited by Danos; 23-04-2017 at 11:48.
Danos is offline   Reply With Quote
Old 23-04-2017, 11:54   #445
kvarq
Senior Member
 
Join Date: Aug 2015
Location: Brasov
Posts: 419
Mentioned: 12 Post(s)

PC-ul meu

Default

si eu la 4.6 tot scor 1020 +/- am pe W10 1703 (creators direct, e ultimul, pus fresh, fara update)
de cate ori dai cinebench nu ai acelasi scor...
ca sa fie cat de cat relevant, dai scor dupa restart/shut down, fara conectare la net, lasi putin sa se "dezghete" sistemul si apoi dai cu bench-ul
poti sa faci asta de cateva ori sa vezi daca sunt consistente scorurile

posibil performanta sa fie usor mai slaba de la W10, mai ales daca se tot adauga update-uri and stuff...

in vremurile mele bune cand mai dadeam bench-uri, inainte de test incarcam o imagine mereu cu windows proaspat cat mai "chel" (servicii dezactivate etc)
__________________
La orice comanda PC Garage folosind voucherul XM43PKVG se beneficiaza de un discount de 1% pentru orice produs.
kvarq is offline   Reply With Quote
Old 23-04-2017, 12:03   #446
Danos
Senior Member
 
Join Date: Feb 2012
Location: Braila
Posts: 349
Mentioned: 13 Post(s)

PC-ul meu

Default

Stiu ca nu am acelasi scor mereu dar diferenta e aproape oricum, nu ca acum in jur de 20 de puncte, am repetat bench-ul de mai multe ori si imi da acelasi rezultat +/- 2-3 puncte, si dupa restart si dupa mai mult timp, ceva s-a intamplat dar nu stiu ce, tin minte ca la fel aveam rezultat mai slab pe Win10 fata de Win7 cand am facut blender test-ul pentru Ryzen, dar atunci aveam 2500k-ul, dupa un timp si-a revenit si aveam rezultate egale.

Ciudat!
Danos is offline   Reply With Quote
Old 23-04-2017, 15:34   #447
kvarq
Senior Member
 
Join Date: Aug 2015
Location: Brasov
Posts: 419
Mentioned: 12 Post(s)

PC-ul meu

Default

Stai chill... it's not day & night. Procentual 20 puncte din 1000 e puțin, nu e cazul sa īți faci griji ca a scăzut drastic performanța.
Iar dacă nu e Windows fresh, in timp scorurile scad in anumite benchmark-uri.
și da, pe W10 sunt mai slabe scorurile ca la W7, sunt mai multe servicii, procese etc
pentru bench adevărat chiar se folosește īncă XP
__________________
La orice comanda PC Garage folosind voucherul XM43PKVG se beneficiaza de un discount de 1% pentru orice produs.
kvarq is offline   Reply With Quote
Old 23-04-2017, 17:03   #448
Danos
Senior Member
 
Join Date: Feb 2012
Location: Braila
Posts: 349
Mentioned: 13 Post(s)

PC-ul meu

Default

Chestia e ca nu știu dacă a inceput sa se degradeze procesorul.
E ciudat cum de odată nu mai obțin același rezultat, nu mai țin minte cāt scoteam īnainte pe windows 7 la 4,6Ghz, de fapt nici nu știu dacă am testat vreodată pe 7.
Și faza cu windows fresh instalat nu știu cāt de valabila este ținānd cont ca eu am acel Windows 7 instalat īn PC de vreo 5 ani, cānd am trecut pe z270 și 7700k am lăsat același Windows pe care l-am folosit și cu 2500k, doar am dezinstalat driverele vechi și le-am instalat pe cele pentru noua platforma și rezultatul e foarte bun la cāta vechime are.
Cu Windows 10 am făcut la fel și a fost ok pana acum cāteva zile cred, nu știu exact cānd a scăzut performanța.
O sa fac totuși un fresh install cānd o sa am timp sa văd atunci ce se īntāmplă, dacă nici atunci nu voi avea rezultatul pe care-l aveam īnainte, īnseamnă ca s-a degradat procesorul, alta explicație n-am.
Acum vreo 2 zile am incerat sa văd cum merge procesorul cu adaptive voltaj, eu am voltajul fix chiar dacă frecventa scade īn idle și la 800Mhz și am vrut sa văd cum merge și cu adaptive voltaj și pana l-am nimerit prima data a băgat voltaj ca porcul pe la 1.48v la 4,8ghz și am pornit puțin prime95 sa văd ce se īntāmplă și pentru 2-3 secunde cred ca a ajuns ș la 100 de grade pana am oprit testul, oare așa repede sa fi afectat temperatura sa fi īnceput sa se degradeze procesorul?
Danos is offline   Reply With Quote
Old 24-04-2017, 00:16   #449
Danos
Senior Member
 
Join Date: Feb 2012
Location: Braila
Posts: 349
Mentioned: 13 Post(s)

PC-ul meu

Default

Se pare ca era de la Windows 10, procesorul nu are nimic, am facut update direct din windows la Creators Update(v1703) si se pare ca acum obtin rezultat normal la 4,6GHz, asa cum obtineram si inainte pe 1607.

Am verificat la istoric update si aveam cateva update-uri nereusite, probabil asta a fost cauza, ceva nu a mers cum trebuie cu update-urile pe vechiul build si nu mai functiona cum trebuie.
Attached Thumbnails
Click image for larger version

Name:	r15w10.jpg
Views:	52
Size:	322.7 KB
ID:	58605  
Danos is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Discutii si experiente cu IvyBridge MadMaxXx Procesoare si chipseturi 590 27-02-2017 15:13
Ghidul articolelor LAB501 & NEXT pentru lansarea Kaby Lake LAB501 Stiri 7 06-01-2017 13:17
Review ? Acer Aspire VX15 ? Kaby Lake + GTX 1050Ti LAB501 Articole 0 03-01-2017 20:10

 
Forum Stats
Members: 6,850
Threads: 17,201
Posts: 535,362
Total Online: 160

Newest Member: Ph3n0m3n

Latest Threads
- by DjLeco
- by Boggy
- by Kspic
- by LAB501

Advertisement

Partner Links



All times are GMT +3. The time now is 12:09.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.