lab501 forum  

Go Back   lab501 forum > Hardware > Placi video
Connect with Facebook

Placi video Zise si acceleratoare grafice


Reply
 
Thread Tools Search this Thread Display Modes
Old 08-07-2018, 18:44   #1
Al1n03
Member
 
Join Date: May 2018
Posts: 12
Mentioned: 0 Post(s)

PC-ul meu

Default Gtx 980 ti nu da semnal la monitor

Salut
Am un gtx 980 ti care nu da semnal la monitor testata in 2 pc-uri. Astazi dupa ce am inlocuit pasta placa a mers pana in momentul in care am incercat sa instalez driver-ul apoi din nou no signal. Conteaza cumva daca pasta s-a scurs pe condesatorii aia mici de langa chip ? Am mai avut probleme cu ea in trecut in sensul ca sub stres dadea reboot la pc sau uneori black screen , dar sunetul mergea . Am rezolvat oarecum problema dupa ce am scazut frecventele si voltajele.
Oare ar avea nevoie de reflow , daca da s-ar merita sau nu ?
Al1n03 is offline   Reply With Quote
Old 08-07-2018, 19:27   #2
DjLeco
Senior Member
 
DjLeco's Avatar
 
Join Date: Jul 2009
Location: On EARTH...
Posts: 3,643
Mentioned: 107 Post(s)

PC-ul meu

Default

Depinde ce tip pasta ai pus.

Oricum pasta nu trebuie pusa in exces.
__________________
GAMING gearô Kaby Lake i7-7700K/4900Mhz/1,290V||Zalman Reserator Moded Watercooling GPU+CPU||Gigabyte GTX1080 Gaming Xtreme & Nvidia 3D Vision 2||Asrock Z170 fatal1ty K6+||2x8 Gb [email protected] CL14-1,35V||Samsung M2 SSD+8TB||Creative X-Fi Titanium Fatal1ty Champion||Corsair TX850W||BenQ XL2720Z 3D LED 144Hz||Antec 1200 case, Win 8.1+Win 10.
DjLeco is online now   Reply With Quote
Old 08-07-2018, 19:38   #3
mariusica
Junior Member
 
Join Date: Jul 2018
Location: Cluj-Napoca
Posts: 4
Mentioned: 0 Post(s)


Default

Salut,

Ai spus in post ca ai scazut voltajele si frecventele. Initial ai rulat-o overclockata?

In momentul asta placa mai este functionala sau nu o mai poti face sa mearga nicicum dupa ce ai inlocuit pasta?

Eu cred ca e problema de overheating. Daca reusesti sa o faci sa mearga din nou, ai putea sa incerci sa o folosesti pentru inceput la frecventele si voltajele standard cu care a venit placa, poate si un pic mai joase, pana faci un update la racire.

Nu stiu ce sa zic de condensatoare. Pasta nu ar trebui sa le afecteze daca nu au fost fizic atinse de ceva gen surubelnite sau daca nu sunt imbatranite...
mariusica is offline   Reply With Quote
Old 08-07-2018, 19:47   #4
Al1n03
Member
 
Join Date: May 2018
Posts: 12
Mentioned: 0 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by mariusica View Post
Salut,

Ai spus in post ca ai scazut voltajele si frecventele. Initial ai rulat-o overclockata?

In momentul asta placa mai este functionala sau nu o mai poti face sa mearga nicicum dupa ce ai inlocuit pasta?

Eu cred ca e problema de overheating. Daca reusesti sa o faci sa mearga din nou, ai putea sa incerci sa o folosesti pentru inceput la frecventele si voltajele standard cu care a venit placa, poate si un pic mai joase, pana faci un update la racire.

Nu stiu ce sa zic de condensatoare. Pasta nu ar trebui sa le afecteze daca nu au fost fizic atinse de ceva gen surubelnite sau daca nu sunt imbatranite...
Am rulat-o un timp in overclock , apoi nu a mai mers si am modat bios ca sa scad frecventele si voltajele sub stock si a mers luni bune perfect ... pana acum cand nu a mai dat semnal . Am testat-o in 2 pc-uri ...rezultatul acelasi no signal , apoi am schimbat pasta si a mers pana in momentul in care am incercat sa instalez driverul ( a dat o eroare si apoi cateva secunde mai tarziu din nou no signal ).
Al1n03 is offline   Reply With Quote
Old 08-07-2018, 19:54   #5
mariusica
Junior Member
 
Join Date: Jul 2018
Location: Cluj-Napoca
Posts: 4
Mentioned: 0 Post(s)


Default

Hmm, ai zis la un moment dat ca a dat ceva eroare, ai reusit sa vezi ce eroare a dat sau nu ai avut timp?

La cum ai descris simptomele, s-ar putea sa se fi dus placa...
mariusica is offline   Reply With Quote
Old 08-07-2018, 20:03   #6
Al1n03
Member
 
Join Date: May 2018
Posts: 12
Mentioned: 0 Post(s)

PC-ul meu

Default

Nu mai stiu exact ..... dar stiu sigur ca zicea ceva de hardware
Al1n03 is offline   Reply With Quote
Old 08-07-2018, 20:52   #7
kobro
Ancient friend
 
kobro's Avatar
 
Join Date: Oct 2010
Posts: 2,223
Mentioned: 86 Post(s)

PC-ul meu

Default

Amin.
kobro is offline   Reply With Quote
Old 08-07-2018, 22:01   #8
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 9,201
Mentioned: 86 Post(s)

PC-ul meu



Default

Cand ii pui driverul crapa, simptoma de GPU defect totodata combinat cu scaderea voltajelor ca la default crapa e cam adios placa.
agarici cu pedale is offline   Reply With Quote
Old 08-07-2018, 22:47   #9
Al1n03
Member
 
Join Date: May 2018
Posts: 12
Mentioned: 0 Post(s)

PC-ul meu

Default

Cam asa cred si eu .... game over ..... --- >>> new game
Al1n03 is offline   Reply With Quote
Old 08-07-2018, 23:05   #10
madhorsefuzzy
Senior Member
 
madhorsefuzzy's Avatar
 
Join Date: Sep 2009
Location: Bucuresti
Posts: 1,639
Mentioned: 84 Post(s)

PC-ul meu

Default

1080? Sau 1180?
madhorsefuzzy is offline   Reply With Quote
Old 08-07-2018, 23:18   #11
Al1n03
Member
 
Join Date: May 2018
Posts: 12
Mentioned: 0 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by madhorsefuzzy View Post
1080? Sau 1180?
am un gtx 660 ... astept pana in toamna , as vrea sa iau un 1170 ... la preturile actuale nu prea se merita avand in vedere ca arhitectura e de 2 ani si tre sa apara generatie noua
posibil sa iau un 970 pana atunci

Last edited by Al1n03; 08-07-2018 at 23:23. Reason: spelling error
Al1n03 is offline   Reply With Quote
Reply

Tags
black screen, gpu, no signal

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nu mai booteaza si nu trimite semnal alinescoo Cutia de sub birou 46 19-03-2018 22:36
recomandare router cu semnal puternic brainSStorm Periferice 9 08-09-2016 11:04
Pierdere semnal video! scipio Placi video 7 01-08-2011 23:12

 
Forum Stats
Members: 8,005
Threads: 19,679
Posts: 604,581
Total Online: 362

Newest Member: _Adrian_

Latest Threads
- by mbc
- by vibeup
- by Kspic
- by Monstru
- by Boggy

Advertisement

Partner Links



All times are GMT +3. The time now is 15:07.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.