lab501 forum  

Go Back   lab501 forum > Hardware > Memorii & stocare
Connect with Facebook

Memorii & stocare RAM, ROM, SSD, HDD ...


Reply
 
Thread Tools Search this Thread Display Modes
Old 11-11-2017, 14:36   #1
bmf
Senior Member
 
bmf's Avatar
 
Join Date: Feb 2011
Location: Arad
Posts: 1,464
Mentioned: 30 Post(s)




Default 850 evo 1TB nerecunoscut de win 10

salutare,


am luat un ssd 850 evo 1TB, de pe forum.
Totul ok, functioneaza in parametrii, era nou..

Problema ii ca in task manager, anvil ssd si in samsung migration tool apare ca 840 pro

Click image for larger version

Name:	2017-11-11 (1).png
Views:	78
Size:	37.5 KB
ID:	60900

In bios, samsung magician, crystal disk info, hdd sentinel apare 850 evo...
Click image for larger version

Name:	2017-11-11 (2).png
Views:	68
Size:	291.9 KB
ID:	60899

magician zice ca are ultimul fw.
wtf??!
bmf is offline   Reply With Quote
Old 11-11-2017, 20:05   #2
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 8,971
Mentioned: 77 Post(s)

PC-ul meu



Default

Numele threadului e missleaging.

E recunoscut dar e recunoscut incorect.
Cel mai probabil vina este a unui driver.

Vitezele sunt oke ?
agarici cu pedale is offline   Reply With Quote
Old 11-11-2017, 20:48   #3
bmf
Senior Member
 
bmf's Avatar
 
Join Date: Feb 2011
Location: Arad
Posts: 1,464
Mentioned: 30 Post(s)




Default

Vitezele sunt ok!
Mai incerc alte porturi sata, momentan îi in cel comun cu m.2 iar langa el ii un 840 pro .. poate din acest motiv le încurcă! Deși, repet, in bios ii ok!
Am migrat os-ul, ok!

Last edited by bmf; 11-11-2017 at 21:10.
bmf is offline   Reply With Quote
Old 12-11-2017, 00:39   #4
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 8,971
Mentioned: 77 Post(s)

PC-ul meu



Default

Nu intelegi.
SSD_ul e oke.
Cum e identificat de windows e problema si doar de WINDOWS< restul de softuri il citesc corect, inclusiv bios-ul, daca bios-ul ti-l vedea aiurea atunci era belita treaba si era problema fw.ul sau mai rau.

Asta inseamana ca din cauza la ceva OS-ul si doar OS-ul ii vede denumirea gresita si atat.
Daca zici ca e in cel comun ti-ai gasit singur rezolvarea.

Ce se intelege prin migrare ? imagine la os de pe 840 pe 850 sau upd de la 7 la 10 ? Fa img la C, apoi clean install si vezi daca ti-l vede oke.

Last edited by agarici cu pedale; 12-11-2017 at 00:43.
agarici cu pedale is offline   Reply With Quote
Old 12-11-2017, 17:50   #5
bmf
Senior Member
 
bmf's Avatar
 
Join Date: Feb 2011
Location: Arad
Posts: 1,464
Mentioned: 30 Post(s)




Default

rezolvat, mutat in alt port sata, oricum weird
Attached Thumbnails
Click image for larger version

Name:	2017-11-12.png
Views:	68
Size:	34.5 KB
ID:	60905  
bmf is offline   Reply With Quote
Old 12-11-2017, 21:14   #6
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 8,971
Mentioned: 77 Post(s)

PC-ul meu



Default

nu e weird, asa functioneaza, mai stiu persoane care au patit lucruri asemanatoare.

ma bucur ca-ti merge oke, probabil merge si mai bine acum ca si viteze cand transferi de pe unul pe celalalt.
agarici cu pedale is offline   Reply With Quote
Old 12-11-2017, 22:35   #7
kobro
Ancient friend
 
kobro's Avatar
 
Join Date: Oct 2010
Posts: 1,862
Mentioned: 74 Post(s)

PC-ul meu

Default

Ia vezi sa nu fie o setare pentru portul sata pe automat, si portul respectiv sa fie gestionat de chipset separat gen Jmicron. Consulta manualul cu porturile respective cum sunt gestionate.
kobro is offline   Reply With Quote
Old 12-11-2017, 23:04   #8
mirciusx
Senior Member
 
mirciusx's Avatar
 
Join Date: Dec 2011
Posts: 8,202
Mentioned: 248 Post(s)

PC-ul meu

Default

Eu m-am necajit asa cu un Marvel, nu prea descanta vitezele cum ar trebui, asa ca a trebuit sa dau si in boabe si in carti ca sa il rezolv.

LE. Eu cred ca mai tare te-ai agitat fiind multi bani in joc, motiv pentru care, vorba lui @agarici cu pedale, nu prea ai fost atent nici la titlu si sigur rezolvai singur in cateva minute, dar asta doar dupa ce te linisteai nitel
__________________
-
tiltu cycling

undercover Jedi ^^
mirciusx is offline   Reply With Quote
Old 13-11-2017, 07:59   #9
bmf
Senior Member
 
bmf's Avatar
 
Join Date: Feb 2011
Location: Arad
Posts: 1,464
Mentioned: 30 Post(s)




Default

Ii pe un port Intel, comun cu al doilea m.2 însă ii singur acum! De setat am doar hdd / ssd, hot plug și mai ceva. Controler nu. Placă Z270 Taichi

Mă necăjea faptul că era tot 840 pro si in programul de migrare al lui Samsung. Mă gândeam că poate nu-l gestionează ok, 840 fiind mlc, 850 tlc. Însă a fost ok!

Vitezele sunt mai ok decât pentru 840 pro 256 GB, cel puțin în anul
Teste făcute cu ambele formatate și 99,9% free. Aici un ss din primele teste, când era în primul sata comun cu m.2
Click image for larger version

Name:	Samsung SSD 840 PRO Series_1000GB_1GB-20171111-0937.png
Views:	30
Size:	98.2 KB
ID:	60908

Legat de titlu probabil puteam alega altul însă mi-a rămas pe cap că in bios ii ok, iar win recunoaște altceva. Hai că cer să-l modifice, aveți sugestii?!

Last edited by bmf; 13-11-2017 at 08:08.
bmf is offline   Reply With Quote
Old 13-11-2017, 10:18   #10
mbc
Ancient friend
 
mbc's Avatar
 
Join Date: Oct 2010
Location: Cluj-Napoca
Posts: 21,525
Mentioned: 1002 Post(s)

PC-ul meu



Send a message via Yahoo to mbc Send a message via Skype™ to mbc
Default

Cu 1 GB test file size e normal sa iti fie mai rapid pentru ca cache-ul SLC este mai mare de atat. SSD-urile cu Pro nu au cache pentru ca MLC-ul este suficient de rapid.
__________________
[PC-ul meu], Lenovo Thinkpad x260, T440p, Proliant ML10 V2,
Skoda Fabia Combi Ambiente 2011, 1.6 TDI 90cp, Octavia Combi Classic 2001, 1.6i 102 cp.
mbc is online now   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
USB Stick - nerecunoscut de windows Bobby Memorii & stocare 12 06-04-2013 01:27

 
Forum Stats
Members: 7,691
Threads: 18,777
Posts: 582,785
Total Online: 527

Newest Member: Andrew

Latest Threads
- by Micutzu
- by Kebab

Advertisement

Partner Links



All times are GMT +3. The time now is 16:48.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.