lab501 forum  

Go Back   lab501 forum > Hardware > Placi de baza
Connect with Facebook

Placi de baza De la pico-ITX pana la extended-ATX


Reply
 
Thread Tools Search this Thread Display Modes
Old 14-12-2018, 10:49   #1
lucassp
Member
 
Join Date: Aug 2009
Location: Timisoara
Posts: 101
Mentioned: 0 Post(s)

PC-ul meu

Default Problema ASRock Z390M ITX

Neata,

Mi-am facut un upgrade la comp si mi-am luat un ASRock Z390M mini ITX, un Core i5 8500, 32GB RAM GSkill 2400 CL15 (cei mai ieftini probabil).

Am montat componentele impreuna cu vechiul HDD Seagate 3TB, un Samsung 850 Pro 512 si un MSI GTX1070 Armor X. Inafara de faptul ca m-am chinuit sa montez totul intr-un NZXT H200, totul a fost ok. A bootat, am rulat rapid niste benchmark-uri, mergea ok. Am facut un update de BIOS din Windows, de la 1.1 (versiunea cu care a fost lansata placa) la 1.2. La urmatorul reboot am intrat in BIOS am butonat putin sliderele de ventilator, boot order, si alte lucruri minore, Save and Exit si apoi blank screen.

Dupa mai multe combinatii si incercari si clear CMOS, am ajuns la urmatoarele: compul porneste daca scot placa video dar nu mai booteaza de pe SSD (Windows 10), dar booteaza de pe HDD-ul Seagate (Ubuntu). Cu sau fara placa video intra in Ubuntu fara nicio problema, doar ca nu vad nimic pe ecran atunci cand am placa video inauntru.

In BIOS imi arata in continuare versiunea 1.1 cu toate ca am facut update la 1.2. Am incercat sa reflashuiesc versiunea 1.1 din BIOS direct, dar nu ma lasa pentru ca e aceeasi versiune. Si cum nu pot intra in Windows momentan, n-am cum sa vad daca pot reflashui de acolo versiunea 1.1.

Are cineva ceva idei?

Multumesc frumos
__________________
[Intel] 8500 | [ASUS] Z390-I GAMING | [Noctua] NH-U12S | [G.Skill] DDR4 2400 2x16GB | [MSI] GTX1070 Armor | [Samsung] 850 Pro 512Gb | [Samsung] 970 Pro 512Gb | [Seasonic] Focus SGX 650W | [Dell] U2414H
lucassp is offline   Reply With Quote
Old 14-12-2018, 13:30   #2
DjLeco
Senior Member
 
DjLeco's Avatar
 
Join Date: Jul 2009
Location: On EARTH...
Posts: 4,266
Mentioned: 154 Post(s)

PC-ul meu

Default

Incearca sa reflashuiesti in bios din nou la ultima versiune de bios (1.2).

https://www.asrock.com/mb/Intel/Z390...index.asp#BIOS

Pui pe un stick FAT 32 biosul dezarhivat si incerci.

Am impresia ca Intel ME nu s-a updatat cum trebuie.

NU mai faceti update de bios sub windows!!!!!!

Doar din bios si preferabil cu frecvente STOCK, eventual doar cu placa video onboard, fara placa pe PCI-E!
__________________
GAMING gearô i9-9900K/5100MHz/1,33V||MoRa 360 & LECO custom loop watercooling GPU+CPU||Aorus RTX2080Ti Extreme WB & Nvidia 3D Vision 2||Asrock Z390 Taichi Ultimate||2x8Gb [email protected] CL15-1,365V||Samsung NVMe 1TB+512GB+2x2TB RAID 1 Samsung S-Ata SSD||Seasonic Gold 850W||Asus ROG Swift PG27VQ 3D LED 144Hz||NZXT 440 case Win 10

Last edited by DjLeco; 14-12-2018 at 13:32.
DjLeco is offline   Reply With Quote
Old 14-12-2018, 13:54   #3
roccatsense
Senior Member
 
Join Date: Apr 2018
Posts: 946
Mentioned: 17 Post(s)


Default

subscriu la ce zice leco cel mai sfant update in bios si fara video pe pcix daca se poate.

Last edited by roccatsense; 14-12-2018 at 14:39.
roccatsense is offline   Reply With Quote
Old 14-12-2018, 13:55   #4
Arise
VIP
 
Arise's Avatar
 
Join Date: May 2011
Posts: 14,751
Mentioned: 636 Post(s)

PC-ul meu



Default

Trebuie să reinstalezi Windows-ul după ce Ói dai Ón prealabil un reset la factory settings (load defaults).
Ți-a actualizat ceva probabil pe la ACPI și acum nu mai este compatibil cu Windows-ul pe care l-ai avut?
__________________
Using your brain is good for you.
Arise is offline   Reply With Quote
Old 14-12-2018, 14:23   #5
lucassp
Member
 
Join Date: Aug 2009
Location: Timisoara
Posts: 101
Mentioned: 0 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by DjLeco View Post
Incearca sa reflashuiesti in bios din nou la ultima versiune de bios (1.2).

https://www.asrock.com/mb/Intel/Z390...index.asp#BIOS

Pui pe un stick FAT 32 biosul dezarhivat si incerci.

Am impresia ca Intel ME nu s-a updatat cum trebuie.

NU mai faceti update de bios sub windows!!!!!!

Doar din bios si preferabil cu frecvente STOCK, eventual doar cu placa video onboard, fara placa pe PCI-E!
Am incercat sa pun din nou 1.2, asa cum zici tu. Rezultatul a fost acelasi. O sa mai incerc inca odata cand ajung acasa.
__________________
[Intel] 8500 | [ASUS] Z390-I GAMING | [Noctua] NH-U12S | [G.Skill] DDR4 2400 2x16GB | [MSI] GTX1070 Armor | [Samsung] 850 Pro 512Gb | [Samsung] 970 Pro 512Gb | [Seasonic] Focus SGX 650W | [Dell] U2414H

Last edited by lucassp; 14-12-2018 at 14:28.
lucassp is offline   Reply With Quote
Old 14-12-2018, 14:46   #6
DjLeco
Senior Member
 
DjLeco's Avatar
 
Join Date: Jul 2009
Location: On EARTH...
Posts: 4,266
Mentioned: 154 Post(s)

PC-ul meu

Default

Dar a luat versiunea 1.2 la bios sau a ramas la prima versiune?
__________________
GAMING gearô i9-9900K/5100MHz/1,33V||MoRa 360 & LECO custom loop watercooling GPU+CPU||Aorus RTX2080Ti Extreme WB & Nvidia 3D Vision 2||Asrock Z390 Taichi Ultimate||2x8Gb [email protected] CL15-1,365V||Samsung NVMe 1TB+512GB+2x2TB RAID 1 Samsung S-Ata SSD||Seasonic Gold 850W||Asus ROG Swift PG27VQ 3D LED 144Hz||NZXT 440 case Win 10
DjLeco is offline   Reply With Quote
Old 14-12-2018, 14:54   #7
lucassp
Member
 
Join Date: Aug 2009
Location: Timisoara
Posts: 101
Mentioned: 0 Post(s)

PC-ul meu

Default

A ramas tot la 1.1, ciudat :|
__________________
[Intel] 8500 | [ASUS] Z390-I GAMING | [Noctua] NH-U12S | [G.Skill] DDR4 2400 2x16GB | [MSI] GTX1070 Armor | [Samsung] 850 Pro 512Gb | [Samsung] 970 Pro 512Gb | [Seasonic] Focus SGX 650W | [Dell] U2414H
lucassp is offline   Reply With Quote
Old 14-12-2018, 15:16   #8
kobro
Ancient friend
 
kobro's Avatar
 
Join Date: Oct 2010
Posts: 3,473
Mentioned: 136 Post(s)

PC-ul meu

Default

Load bios default dupa update!
LE: deschide ochii bine si uita-te si la versiunea pcb; poti avea supriza sa fi facut update la o versiune diferita de a ta.
kobro is offline   Reply With Quote
Old 14-12-2018, 15:16   #9
DjLeco
Senior Member
 
DjLeco's Avatar
 
Join Date: Jul 2009
Location: On EARTH...
Posts: 4,266
Mentioned: 154 Post(s)

PC-ul meu

Default

Nu ramine decit sa astepti o noua versiune de bios si sa incerci flashuirea din bios, sau vezi ca sint 2 colegi pe la publicitate care te pot ajuta.
__________________
GAMING gearô i9-9900K/5100MHz/1,33V||MoRa 360 & LECO custom loop watercooling GPU+CPU||Aorus RTX2080Ti Extreme WB & Nvidia 3D Vision 2||Asrock Z390 Taichi Ultimate||2x8Gb [email protected] CL15-1,365V||Samsung NVMe 1TB+512GB+2x2TB RAID 1 Samsung S-Ata SSD||Seasonic Gold 850W||Asus ROG Swift PG27VQ 3D LED 144Hz||NZXT 440 case Win 10
DjLeco is offline   Reply With Quote
Old 14-12-2018, 15:25   #10
lucassp
Member
 
Join Date: Aug 2009
Location: Timisoara
Posts: 101
Mentioned: 0 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by kobro View Post
Load bios default dupa update!
LE: deschide ochii bine si uita-te si la versiunea pcb; poti avea supriza sa fi facut update la o versiune diferita de a ta.
Sunt putine placi mini ITX cu Z390 de la ASRock, e cam greu s-o ratez E proaspat lansata in August: https://www.asrock.com/MB/Intel/Z390M-ITXac/index.asp

Quote:
Originally Posted by DjLeco View Post
Nu ramine decit sa astepti o noua versiune de bios si sa incerci flashuirea din bios, sau vezi ca sint 2 colegi pe la publicitate care te pot ajuta.
O trimit inapoi la garantie, daca chiar nu gasesc nicio varianta.
Te referi la faptul ca ar fi colegi dornici sa o cumpere? Sau?
__________________
[Intel] 8500 | [ASUS] Z390-I GAMING | [Noctua] NH-U12S | [G.Skill] DDR4 2400 2x16GB | [MSI] GTX1070 Armor | [Samsung] 850 Pro 512Gb | [Samsung] 970 Pro 512Gb | [Seasonic] Focus SGX 650W | [Dell] U2414H
lucassp is offline   Reply With Quote
Old 14-12-2018, 16:05   #11
DjLeco
Senior Member
 
DjLeco's Avatar
 
Join Date: Jul 2009
Location: On EARTH...
Posts: 4,266
Mentioned: 154 Post(s)

PC-ul meu

Default

Roccatsense si inca un coleg fac update de bios, sigur ei stiu mai bine anumite "siretlicuri" pentru bios update.
__________________
GAMING gearô i9-9900K/5100MHz/1,33V||MoRa 360 & LECO custom loop watercooling GPU+CPU||Aorus RTX2080Ti Extreme WB & Nvidia 3D Vision 2||Asrock Z390 Taichi Ultimate||2x8Gb [email protected] CL15-1,365V||Samsung NVMe 1TB+512GB+2x2TB RAID 1 Samsung S-Ata SSD||Seasonic Gold 850W||Asus ROG Swift PG27VQ 3D LED 144Hz||NZXT 440 case Win 10
DjLeco is offline   Reply With Quote
Old 14-12-2018, 16:37   #12
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 1,748
Mentioned: 69 Post(s)

PC-ul meu

Default

Incearca-l pe asta.
Da-i flash cu instant flash din bios!
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
SPOILER:
Bennedict is offline   Reply With Quote
Old 14-12-2018, 18:46   #13
lucassp
Member
 
Join Date: Aug 2009
Location: Timisoara
Posts: 101
Mentioned: 0 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by Bennedict View Post
Incearca-l pe asta.
Da-i flash cu instant flash din bios!
Nu merge cu asta, in schimb am reusit sa flashuiesc inapoi 1.20, dar placa video si SSD-ul tot nu merg. Am flashuit apoi 1.10, la fel SSD-ul si placa video nu merg. Am pus SSD-ul si placa video in compul vechi si totul e ok :|
__________________
[Intel] 8500 | [ASUS] Z390-I GAMING | [Noctua] NH-U12S | [G.Skill] DDR4 2400 2x16GB | [MSI] GTX1070 Armor | [Samsung] 850 Pro 512Gb | [Samsung] 970 Pro 512Gb | [Seasonic] Focus SGX 650W | [Dell] U2414H
lucassp is offline   Reply With Quote
Old 14-12-2018, 19:11   #14
DjLeco
Senior Member
 
DjLeco's Avatar
 
Join Date: Jul 2009
Location: On EARTH...
Posts: 4,266
Mentioned: 154 Post(s)

PC-ul meu

Default

Garantie direct.
Nu spui nimic de bios flash.
__________________
GAMING gearô i9-9900K/5100MHz/1,33V||MoRa 360 & LECO custom loop watercooling GPU+CPU||Aorus RTX2080Ti Extreme WB & Nvidia 3D Vision 2||Asrock Z390 Taichi Ultimate||2x8Gb [email protected] CL15-1,365V||Samsung NVMe 1TB+512GB+2x2TB RAID 1 Samsung S-Ata SSD||Seasonic Gold 850W||Asus ROG Swift PG27VQ 3D LED 144Hz||NZXT 440 case Win 10
DjLeco is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema Asrock P67 pro walkman Cutia de sub birou 19 04-01-2018 20:48
Problema Asrock Z87 Extreme 3 bmf Procesoare si chipseturi 6 19-01-2014 11:12
Problema overclock Asrock Z77 Pro3 ktf Overclocking & benchmarking 13 11-10-2012 14:20
Problema ASRock 970 Extreme3 VladuZ1338 Placi de baza 3 17-07-2012 11:27
Problema ASRock M3A770DE Zarzarel Placi de baza 4 04-10-2011 13:53

 
Forum Stats
Members: 8,518
Threads: 22,363
Posts: 669,650
Total Online: 431

Newest Member: nimcornel1405

Latest Threads
- by Arise
- by LAB501
- by Micutzu

Advertisement

Partner Links



All times are GMT +3. The time now is 02:34.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.