lab501 forum  

Go Back   lab501 forum > Hardware > Cutia de sub birou
Connect with Facebook

Cutia de sub birou Aici se discuta despre configuratii prezente sau viitoare


Reply
 
Thread Tools Search this Thread Display Modes
Old 26-01-2019, 15:33   #2961
droopy_ro
Senior Member
 
droopy_ro's Avatar
 
Join Date: Apr 2018
Location: Bucharești
Posts: 380
Mentioned: 15 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by cerulliber View Post
procesor ok,cooler stock pini ok toate componentele separat merg bine.

Sent from my ZTE A2017G using Tapatalk
Testezi in carcasa sau afara ? daca e in carcasa, scoate toate componentele si testeaza-le in afara carcasei. Ai incercat un reset de BIOS, dupa ce scoti sistemul din priza, scoate bateria de la BIOS si lasa-l asa macar 5-10 minute.
O poza cu sistemul ?
__________________
"You want me to fly in the back of a little tiny fighter aircraft with a crazy fighter pilot who thinks he's invincible, home in on a SAM site in North Vietnam, and shoot it before it shoots me, you gotta be shitting me!"
- Captain Jack Donovan
droopy_ro is offline   Reply With Quote
Old 26-01-2019, 15:34   #2962
kobro
Ancient friend
 
kobro's Avatar
 
Join Date: Oct 2010
Posts: 2,574
Mentioned: 107 Post(s)

PC-ul meu

Default

Z77 MSI, IR tampite. Investitie ratata, exemplu : https://www.overclockers.com/forums/...77-MPower-dead
kobro is offline   Reply With Quote
Old 27-01-2019, 21:29   #2963
allex06
Member
 
Join Date: Mar 2012
Location: Sibiu
Posts: 40
Mentioned: 0 Post(s)

PC-ul meu

Default

Se restarteaza calculatorul in timp ce ma joc fara vreun BSOD. Uneori merge 2 zile, alte ori 10 minute. Daca reintru in joc imediat dupa restart pare ca se restarteaza mai repede. Am reusit sa il bag intr-un boot loop in seara asta. Nu vedeam bine ledul ca sa identific unde se opreste si dupa ce am scos unitatea de sub birou a mers.
Nu e OC. Am monitorizat temperaturile si sunt OK, sistemul e aerisit bine. OS curat instalat de cateva zile cu licenta.
Am testat cu Memtest86 cateva ore si a fost ok.
M-am gandit ca ar putea fi sursa si as putea sa o trimit in garantie dar vroiam inainte sa incerc sa mai testez si eu ce as putea ca sa nu o trimit degeaba. Poate o fi ceva la MB !?!
Va rog ajutati-ma cu o idee, ce pot sa mai incerc inainte sa trimit sursa in garantie.

Last edited by allex06; 27-01-2019 at 22:02.
allex06 is offline   Reply With Quote
Old 28-01-2019, 01:35   #2964
bakhus
Senior Member
 
bakhus's Avatar
 
Join Date: Dec 2014
Location: Bucuresti
Posts: 440
Mentioned: 11 Post(s)

PC-ul meu

Send a message via Yahoo to bakhus Send a message via Skype™ to bakhus
Default

Sursa imi pare si mie, da un full load pe cpu si gpu si vezi daca iti crapa (cu OCCT) sau poti sa mai sapi un pic in event viewer, poate afli ceva.
__________________
i7 [email protected],6Ghz, Arctic Liquid Freezer 240, AsRock Z97 Extreme4, [email protected] HyperX Beast, SF Leadex Gold 750w,GTX1080ti Gigabyte Aorus Extreme, Phanteks Eclipse P400S
bakhus is offline   Reply With Quote
Old 28-01-2019, 13:25   #2965
allex06
Member
 
Join Date: Mar 2012
Location: Sibiu
Posts: 40
Mentioned: 0 Post(s)

PC-ul meu

Default

Am testat cu OCCT. Testul de cpu e ok. In testul de gpu se restarteaza.
Intre timp am schimbat cablul 8pini de alimentare la gpu si am bagat in alt loc in sursa fara nici o schimbare.
Am marit din afterburner power limit, degeaba. Am scazut frecventa -200Mhz la Core clock tot degeaba.
Alte idei?
allex06 is offline   Reply With Quote
Old 28-01-2019, 14:08   #2966
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 6,721
Mentioned: 213 Post(s)

PC-ul meu



Default

Pune alt driver pentru GPU sau altă placă video?
Reașează placa video în slotul PCI express...
__________________
Mean machine
Bugsy004 is offline   Reply With Quote
Old 28-01-2019, 22:35   #2967
allex06
Member
 
Join Date: Mar 2012
Location: Sibiu
Posts: 40
Mentioned: 0 Post(s)

PC-ul meu

Default

Am scos placa video si am reasezat-o in slot. Nu s-a rezolvat.
Alte idei?
allex06 is offline   Reply With Quote
Old 28-01-2019, 22:52   #2968
poker_x
Senior Member
 
Join Date: Apr 2010
Posts: 383
Mentioned: 3 Post(s)


Default

Ori e placa video bulita, ori sursa.
Eu zic ca placa video. Verifica-le si tu pe rand.
poker_x is offline   Reply With Quote
Old 30-01-2019, 02:12   #2969
war4peace
VIP
 
Join Date: Mar 2013
Location: Bucureşti
Posts: 7,724
Mentioned: 251 Post(s)

PC-ul meu



Send a message via Yahoo to war4peace Send a message via Skype™ to war4peace
Default

Um, guys, just FYI: n-am testat îndelungat și foarte îndeaproape, dar din câte se pare am rezolvat problema cu adaptorul PCi Express și plăcile video printr-un... update de UEFI la versiunea 1902. Spre rușinea mea aveam doar versiunea 1401 (cea inițială), deși eram sigur că îi făcusem update. În changelogs nu se specifică nimic legat de problema mea.

CrystalDiskMark îmi dă 3.4 GB/s sequential read pe Samsung 970 Pro care e în adaptor, 2.7 GB pe Patriot Hellfire și GPU-Z îmi spune că plăcile video merg la x8 3.0 în teste. Nu am lăsat testele până la final fiindcă e târziu și vreau să dorm câteva ore (mă trezesc la 7) dar voi reveni cu un update mâine.
__________________


Quote:
Originally Posted by Hemisphere View Post
Dacă vrea să se sinucidă, e de ajuns să urce la nivelul ego-ului său și să se arunce la nivelul IQ-ului său...job well done!
war4peace is offline   Reply With Quote
Old 30-01-2019, 12:38   #2970
Dacus
Member
 
Join Date: May 2018
Location: Bucuresti
Posts: 132
Mentioned: 13 Post(s)

PC-ul meu

Default

Bine că ai rezolvat.
Păi în changelogs nu spun de obicei prea multe, dar din ce am văzut pe site-ul Asus, versiunea 1701 zice că "Fixed Plextor device issue". Poate a reparat mai multe bube cu stocarea.

Ca să nu mai zic de alte bube/"issues", care nici nu visezi că-s de la placa de bază. De ex. cazul plăcii tale. Versiunea de BIOS 1801 zice ""Improved DRAM stability; Fix Logitech devices issue". Adică dacă ai vreun device Logitech care-ți face figuri, îi înjuri de mamă cu driverele lor, habar n-ai că-i de la BIOS și nici nu poți să-ți dai seama.

De aia e bine să ai ultimul BIOS.
__________________
"Spatiul public e ala care nu dispare daca trag eu serverul din priza. - Monstru dixit"

Last edited by Dacus; 30-01-2019 at 12:40.
Dacus is offline   Reply With Quote
Old 30-01-2019, 13:15   #2971
Arise
VIP
 
Arise's Avatar
 
Join Date: May 2011
Posts: 12,121
Mentioned: 509 Post(s)

PC-ul meu



Default

Deci... pe bune?!?

Ți-am spus clar că problema poate fi din BIOS și tu ca nubu nu ai verificat?!?
__________________
Using your brain is good for you.
Arise is offline   Reply With Quote
Old 30-01-2019, 13:22   #2972
war4peace
VIP
 
Join Date: Mar 2013
Location: Bucureşti
Posts: 7,724
Mentioned: 251 Post(s)

PC-ul meu



Send a message via Yahoo to war4peace Send a message via Skype™ to war4peace
Default

Măi, cum să zic... am verificat dar nu prea bine *blushes*
My bad, am comis-o, am anunțat, să nu mai facă și alții ca mine. Puteam să merg pe burtă și să nu zic nimic, dar nu-i frumos.
__________________


Quote:
Originally Posted by Hemisphere View Post
Dacă vrea să se sinucidă, e de ajuns să urce la nivelul ego-ului său și să se arunce la nivelul IQ-ului său...job well done!
war4peace is offline   Reply With Quote
Old 30-01-2019, 13:46   #2973
mbc
VIP
 
mbc's Avatar
 
Join Date: Oct 2010
Location: Cluj-Napoca
Posts: 23,242
Mentioned: 1095 Post(s)

PC-ul meu



Send a message via Yahoo to mbc Send a message via Skype™ to mbc
Default

Nu-i frumos nici sa zici ca puteai sa mergi pe burta si sa nu zici nimic
__________________
[PC-ul meu], Lenovo Thinkpad T410, T480, Proliant ML10 V2,
Octavia Combi Classic 2001, 1.6i 102 cp.
mbc is offline   Reply With Quote
Old 30-01-2019, 14:14   #2974
war4peace
VIP
 
Join Date: Mar 2013
Location: Bucureşti
Posts: 7,724
Mentioned: 251 Post(s)

PC-ul meu



Send a message via Yahoo to war4peace Send a message via Skype™ to war4peace
Default

Frumos, ne-frumos, I am back where I started. Am lăsat PC-ul pornit, m-am întors la el azi dimineață, am avut ceva treabă și acum i-am dat teste din nou.

SSD-ul din adaptor e iar la 2X, SSD-ul din placa de bază e iar la 2X, a doua placă video s-a întors la x8 1.1.

În momentul ăsta bănuiesc Windows-ul de fault. O să reinstalez pe un SSD care e gol și o să testez de acolo.
__________________


Quote:
Originally Posted by Hemisphere View Post
Dacă vrea să se sinucidă, e de ajuns să urce la nivelul ego-ului său și să se arunce la nivelul IQ-ului său...job well done!
war4peace is offline   Reply With Quote
Old 30-01-2019, 14:47   #2975
Arise
VIP
 
Arise's Avatar
 
Join Date: May 2011
Posts: 12,121
Mentioned: 509 Post(s)

PC-ul meu



Default

Atunci ai probleme de trasee cel mai degrabă.

Ai cumva niște risere pci express ca alea de mining pentru plăci video de minim 4x? Încearcă să înseriezi câteva și scoate adaptorul ăla china și pune-l pe riser și vezi dacă se degradează treaba în urma chestiei ăsteia.

Eventual dacă ai risere de 1x pune plăcile video pe ele și vezi ce se întâmplă... câștigi lanes pentru adaptor?

Dacă poți limita din BIOS lanes-urile pentru plăcile video ar fi mult mai ușor de testat.

Poate fi și sursa, dar puțin probabil să ai probleme pe rail-ul de 3.3V.




Sent from my iPhone using Tapatalk
__________________
Using your brain is good for you.
Arise is offline   Reply With Quote
Old 30-01-2019, 20:11   #2976
war4peace
VIP
 
Join Date: Mar 2013
Location: Bucureşti
Posts: 7,724
Mentioned: 251 Post(s)

PC-ul meu



Send a message via Yahoo to war4peace Send a message via Skype™ to war4peace
Default

Nu, e de la Windows. Parțial.
Am instalat Windows fresh, doar drivers pentru mobo și GPUs, și iată cum stă treaba:



SSD-ul din adaptor merge constant la viteza maximă (x4), chiar după mai multe restarts, etc.
SSD-ul de pe placa de bază merge la x2, la fel, stabil, between restarts, etc.
Plăcile video merg una la x8 3.0 stabil, cealaltă la x8 variind între 3.0 și 1.1.



Rămâne să încerc și cu un Linux, dar nu știu care. Ceva care să înțeleagă SLI de 1080 Ti, pe care să pot rula niște teste. Any ideas? Sunt curios cum se comportă hardware-ul sub alt OS.
__________________


Quote:
Originally Posted by Hemisphere View Post
Dacă vrea să se sinucidă, e de ajuns să urce la nivelul ego-ului său și să se arunce la nivelul IQ-ului său...job well done!
war4peace is offline   Reply With Quote
Old 01-02-2019, 00:49   #2977
cerulliber
Senior Member
 
cerulliber's Avatar
 
Join Date: Aug 2018
Location: Bucharest, Romania
Posts: 429
Mentioned: 10 Post(s)

PC-ul meu

Default

ubuntu popularitate, debian profesionisti
ai cautat dupa Asus X99 A II sli problem ? se pare ca sunt multe cazuri.

la mine aveam ceva de modificat la sursa noua si s-a rezolvat.
cerulliber is offline   Reply With Quote
Old 01-02-2019, 09:57   #2978
war4peace
VIP
 
Join Date: Mar 2013
Location: Bucureşti
Posts: 7,724
Mentioned: 251 Post(s)

PC-ul meu



Send a message via Yahoo to war4peace Send a message via Skype™ to war4peace
Default

M-am lăsat păgubaș, e amețită rău treaba.
SSD-ul din adaptor merge ba la 4X, ba la 2X, ca vremea în perioada Babelor. Stă ce stă la 4X, apoi scade la 2X și nu-l mai scoți de acolo decât (uneori) după shutdown urmat de start PC. O să bag și un Ubuntu, de curiozitate, la un moment dat.
__________________


Quote:
Originally Posted by Hemisphere View Post
Dacă vrea să se sinucidă, e de ajuns să urce la nivelul ego-ului său și să se arunce la nivelul IQ-ului său...job well done!
war4peace is offline   Reply With Quote
Old 01-02-2019, 10:00   #2979
mbc
VIP
 
mbc's Avatar
 
Join Date: Oct 2010
Location: Cluj-Napoca
Posts: 23,242
Mentioned: 1095 Post(s)

PC-ul meu



Send a message via Yahoo to mbc Send a message via Skype™ to mbc
Default

Dezactiveaza PCI-Express power management.
__________________
[PC-ul meu], Lenovo Thinkpad T410, T480, Proliant ML10 V2,
Octavia Combi Classic 2001, 1.6i 102 cp.
mbc is offline   Reply With Quote
Old 01-02-2019, 10:37   #2980
war4peace
VIP
 
Join Date: Mar 2013
Location: Bucureşti
Posts: 7,724
Mentioned: 251 Post(s)

PC-ul meu



Send a message via Yahoo to war4peace Send a message via Skype™ to war4peace
Default

Îți dai seama că ăla a fost unul dintre primele lucruri pe care le-am făcut
__________________


Quote:
Originally Posted by Hemisphere View Post
Dacă vrea să se sinucidă, e de ajuns să urce la nivelul ego-ului său și să se arunce la nivelul IQ-ului său...job well done!
war4peace is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 
Forum Stats
Members: 8,187
Threads: 20,556
Posts: 623,523
Total Online: 234

Newest Member: Radic01

Latest Threads
- by RaverX
- by valor
- by Kspic
- by Tile

Advertisement

Partner Links



All times are GMT +3. The time now is 02:07.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.