lab501 forum  

Go Back   lab501 forum > Hardware > Periferice
Connect with Facebook

Periferice Monitoare, tastaturi, mousi, sisteme audio, elemente de retelistica


Reply
 
Thread Tools Search this Thread Display Modes
Old 16-11-2017, 14:36   #1
Strati
Junior Member
 
Join Date: May 2010
Posts: 4
Mentioned: 0 Post(s)


Default Probleme placa sunet Creative Sound Blaster ZX

Buna

De vreo luna am pus si eu placa de sunet Creative Soundblaster ZX in sistemul ce are o placa de baza GA-AB350M-Gaming 3, instalat Windows 10.
Toate bune si frumoase, numai ca uneori dupa cand repornesc sistemul softul/windowsul nu o mai recunoaste si singura solutie este sa dezinstalez driverele, sa scot placa de sunet din slot, sa o remontez si sa reinstalez driverele.

V-ati mai confruntat cu o problema similara?
Ceva idei sa scap definitiv de porcaria asta?

Multumesc!
Strati is offline   Reply With Quote
Old 16-11-2017, 16:13   #2
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 8,608
Mentioned: 66 Post(s)

PC-ul meu



Default

Da , e problema clasica de placa de sunet cu tendinte sinucigase.

Ia niste alcool izopropilic si curata cu o carpa placa de sunet, mai exact mufa de intra in slot, pe ambele parti si vezi cum se prezinta situatia.
agarici cu pedale is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 
Forum Stats
Members: 7,124
Threads: 18,105
Posts: 563,274
Total Online: 355

Newest Member: Crc

Latest Threads
- by Kspic
- by Ncmihai
- by PSS
- by matose

Advertisement

Partner Links



All times are GMT +3. The time now is 01:11.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.