lab501 forum  

Go Back   lab501 forum > Hardware > Placi video
Connect with Facebook

Placi video Zise si acceleratoare grafice


Reply
 
Thread Tools Search this Thread Display Modes
Old 23-03-2023, 14:01   #1
un_trecator
Member
 
Join Date: Apr 2020
Posts: 84
Mentioned: 1 Post(s)


Default Este in siguranta sa flash-uiesc VBIOS 015.048.000.035.000000 pentru AMD R9 270x?

Reditare completa:

Salutare! GPU-Z raporteaza ca am versiunea VBIOS 015.041.000.000.000000 pentru XFX R9 270x, insa pe Techpowerup am gasit cea mai recenta versiune, respectiv versiunea 015.048.000.035.000000, care poate fi descarcata de aici, in cazul in care device id-ul este 1002-6810-1682-9275,
potrivit acestei poze din Radeon Software:



, precum si potrivit Techpowerup:


La momentul de fata am facut backup la ROM prin GPU-Z, de aseamenea am un UPS pentru a putea realiza flash-uirea fara probleme.

Este in siguranta sa flash-uiesc versiunea 015.048.000.035.000000? Sau exista o sursa oficiala de unde as putea descarca cea mai recenta versiune VBIOS.

Va multumesc!

P.S:
In Windows, pentru a obtine device id-ul placii grafice, poate fi folosita in cmd urmatoare comanda:

wmic PATH Win32_videocontroller GET pnpdeviceid

Mie mi-a afisat urmatorul lucru:

PNPDeviceID
PCI\VEN_1002&DEV_6810&SUBSYS_92751682&REV_00\4&2D7 8AB8F&0&0008

Acum am realizat ca GPU-Z afiseaza device id-ul, de asemenea:

Last edited by un_trecator; 23-03-2023 at 14:44. Reason: actualizat denumire GPU, device id, versiune recenta
un_trecator is offline   Reply With Quote
Old 23-03-2023, 14:12   #2
Super-T7
Senior Member
 
Super-T7's Avatar
 
Join Date: Apr 2021
Location: Bacau, Romania
Posts: 837
Mentioned: 2 Post(s)

PC-ul meu

Default

Parerea mea ar fi sa pui pe cea cu data BIOS de 14.01.2014.

Daca nu ma insel, 7870/R9 270x au avut ceva probleme unde se facea ecranul negru din senin. Stiu ca am patit-o cu un Gigabyte 7870 si pana n-am updatat placa la ultimul BIOS n-a functionat corect.
__________________
Enter at your own peril, past the bolted door...
Super-T7 is offline   Reply With Quote
Old 23-03-2023, 14:27   #3
un_trecator
Member
 
Join Date: Apr 2020
Posts: 84
Mentioned: 1 Post(s)


Default

Iti multumesc! Imi pare rau, dar se pare ca am facut o mare greseala cand am scris acesta prima postare. Am editat prima postare pentru a repara greselile. Daca nu te superi, ai mai poti citi prima postare inca o data?
un_trecator is offline   Reply With Quote
Old 23-03-2023, 14:53   #4
Super-T7
Senior Member
 
Super-T7's Avatar
 
Join Date: Apr 2021
Location: Bacau, Romania
Posts: 837
Mentioned: 2 Post(s)

PC-ul meu

Default

Am citit acum - mergi pe cel mai nou BIOS posibil - 015.048.000.035.000000, datat 06.01.2015. Cu cat mai nou, cu atat mai mici sansele sa faca black-screen.
__________________
Enter at your own peril, past the bolted door...
Super-T7 is offline   Reply With Quote
Old 23-03-2023, 16:26   #5
un_trecator
Member
 
Join Date: Apr 2020
Posts: 84
Mentioned: 1 Post(s)


Default

Iti multumesc!

Cum ai mentionat de black screen, cu ceva similar m-am confruntat in ultimele saptamani, insa nu stiu care e cauza. Desi banuiesc ca e fie placa video, fie placa de baza potrivit testelor facute.

La mine se intampla ca in anumite programe (Task manager, CPU-Z) sa apara un lag extrem, care unori conduce la inghetara completa a imaginii, in care ultima solutie este repornirea.

Aceasta este configuratia PC-ului de acum. Ca sursa am Corsair RM550X Gold, de 550W + ventilator stock CPU + W10 64 Enterprise LTSC. Unde sursa si SSD-ul sunt noi, restul componentelor fiind luate SH.

Un alt caz este inghetara din senin a imaginii, fara un lag prealabil, care conduce imediat la producerea unui bazait asurzitor de catre boxe, la volum maxim. Unde singura solutie a fost repornirea.

Ambele cazuri apar cam o data - de doua ori pe luna. Iar de fiecare data nu este generat nici un crash dump. Insa Event Viewer arata urmatorul mesaj:

Log Name: System
Source: Microsoft-Windows-Kernel-Power
Date: 20-Mar-23 4:21:17 PM
Event ID: 41
Task Category: (63)
Level: Critical
Keywords: (70368744177664),(2)
User: SYSTEM
Computer: DESKTOP-40OILO9
Description:
The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331c3b3a-2005-44c2-ac5e-77220c37d6b4}" />
<EventID>41</EventID>
<Version>8</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000400000000002</Keywords>
<TimeCreated SystemTime="2023-03-20T14:21:17.3848538Z" />
<EventRecordID>22895</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>DESKTOP-40OILO9</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">0</Data>
<Data Name="PowerButtonTimestamp">0</Data>
<Data Name="BootAppStatus">0</Data>
<Data Name="Checkpoint">0</Data>
<Data Name="ConnectedStandbyInProgress">false</Data>
<Data Name="SystemSleepTransitionsToOn">0</Data>
<Data Name="CsEntryScenarioInstanceId">0</Data>
<Data Name="BugcheckInfoFromEFI">false</Data>
<Data Name="CheckpointStatus">0</Data>
<Data Name="CsEntryScenarioInstanceIdV2">0</Data>
<Data Name="LongPowerButtonPressDetected">false</Data>
</EventData>
</Event>


, pentru care am gasit urmatoarea informatie de la Microsoft. Acest eveniment pare sa fie cauzat de apasarea butonului de repornire, insa va trebui sa investighez mai in profunzime.

Acestea s-au intamplat dupa instalarea a W10 (non-UEFI - W10 64 Pro si UEFI - W10 64 Enterprise LTSC; ambele oficial Microsoft), si instalarea driverelor aferente. Deocamandata pentru W10 Enterprise s-a manifestat doar lag in Task Manager si CPU-Z + inghetarea imaginii (fara sunet asurzitor).

Ce am incercat pana acum a fost sa testez memoriile RAM timp de 36 de ore, unde nu a fost nicio problema. Apoi am testat CPU in Cinebench 23, cele 4 teste:
- test throttling single core: 10 minute
- test throttling multi core: 10 minute
- test stability single core: 30 minute
- test stability multi core: 30 minute

, unde toate rezultatele au fost putin peste cele de pe CPU-monkey pentru i5 9400 f (Cinebench 23) + temperaturi normale.

Apoi am test VRAM in OCCT pentru 30 de minute, pentru 95% din memorie, unde, la fel, nu a fost nicio problema.

Ce ar urma sa fac dupa ce fac upgrade VBIOS la GPU este sa testez in 3DMark si Furmark. Desi o sa trebuiasca sa ma mai informez pentru cat timp sa testez, incat nu as dori sa defectez cumva placa video.

De asemenea va trebui sa verific in continuare daca driverele pe care le-am instalat pentru placa de baza nu au fost cumva cele gresite, potrivit acestui thread pe care l-am deschis nu cu mult timp in urma. La momentul de fata avand instalate driverele pentru ASUS PRIME H310M-C.

In cazul in care programele pe care doresc sa le folosesc nu sunt cele mai potrivite, ce alte programe ati putea sa-mi recomandati?
un_trecator is offline   Reply With Quote
Old 23-03-2023, 21:01   #6
Super-T7
Senior Member
 
Super-T7's Avatar
 
Join Date: Apr 2021
Location: Bacau, Romania
Posts: 837
Mentioned: 2 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by un_trecator View Post
Cum ai mentionat de black screen, cu ceva similar m-am confruntat in ultimele saptamani, insa nu stiu care e cauza. Desi banuiesc ca e fie placa video, fie placa de baza potrivit testelor facute.

La mine se intampla ca in anumite programe (Task manager, CPU-Z) sa apara un lag extrem, care unori conduce la inghetara completa a imaginii, in care ultima solutie este repornirea.
Ouch. La mine a facut la fel Gigabyte cu BIOS de prin 14-15, iar singura solutie a fost sa-i fac un reflow. Ajunsese sa nu mai dea imagine (desi primeam beep-ul de POST normal) si tot asa facea pana atunci - freeze in NFS Hot Pursuit 2010, dupa care imi si schimba rezolutia din 1366x768 in 640x480. Ca sa nu mai zic ca Most Wanted 2012 era imposibil de jucat pana atunci.

Dupa ce i-am facut reflow si-a revenit si nu mi-a mai dat crash de atunci Stiu ca nu-i o solutie permanenta, dar in cazul meu suspectez ca placa a fost scapata pe jos de cineva inaintea mea, de unde si pretul mic la care am luat-o la inceputul lui 2020 - vreo 150RON. Tin minte ca gasisem cativa conzi SMD rupti de pe placa. Posibil si in cazul tau sa scapi de crash-uri dupa un reflow.
__________________
Enter at your own peril, past the bolted door...
Super-T7 is offline   Reply With Quote
Old 23-03-2023, 21:39   #7
un_trecator
Member
 
Join Date: Apr 2020
Posts: 84
Mentioned: 1 Post(s)


Default

Ah, imi pare rau pentru ca ai patit asa! Totusi ai avut noroc ca ai reusit sa o repari.

Sper totusi sa fie BIOS-ul placii grafice. La placa de baza m-am uitat atent la cumparare si parea sa fie in regula.
un_trecator is offline   Reply With Quote
Old 28-03-2023, 12:20   #8
un_trecator
Member
 
Join Date: Apr 2020
Posts: 84
Mentioned: 1 Post(s)


Default

Dupa incercari cu diverse VBIOS-uri din acea lista, niciunul nu este compatibil, cel putin asta spune ultima versiune AMDVBFlash - 5.0.567.

Am fortat totusi un VBIOS cu versiunea AMDVBFlash 3.02, daca nu ma insel, insa acel BIOS mi-a brick-uit placa video. Dar am reusit sa reflash-uiesc cu succes backup-ul facut anterior. Asadar, am lasat VBIOS-ul la acea versiune din backup.
un_trecator is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update vBIOS placa video esuat si nu mai da semnal Andyyrocks Placi video 66 05-02-2016 20:09
Ajutor VBIOS modding GTX 760 mihaim1980 Modding 6 20-01-2016 17:55
Ubisoft Apeleaza La Un Chestionar Pentru A Decide În Ce Directie Ar Putea Fi Dusa Fra LAB501 Nivelul2 0 05-01-2015 21:50
Oculus VR ar putea dezvolta un controller pentru Oculus Rift LAB501 Nivelul2 0 10-09-2014 19:10
Intrebare pentru cei care detin gtx570 Lekritze Placi video 12 10-01-2011 01:08

 
Forum Stats
Members: 9,570
Threads: 27,834
Posts: 781,835
Total Online: 1948

Newest Member: Constantin

Latest Threads
- by LAB501
- by Kspic
- by Steve-o

Advertisement

Partner Links



All times are GMT +3. The time now is 12:50.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2024, Jelsoft Enterprises Ltd.