lab501 forum  

Go Back   lab501 forum > Hardware > Placi de baza
Connect with Facebook

Placi de baza De la pico-ITX pana la extended-ATX


Reply
 
Thread Tools Search this Thread Display Modes
Old 01-10-2010, 16:54   #1
Kimi
Ancient friend
 
Kimi's Avatar
 
Join Date: Jul 2009
Posts: 4,504
Mentioned: 130 Post(s)


Default Probleme DFI

De nici o saptamana DFIul ingheata la boot afisand error code 75. Trebuie sa dau de o gramada de ori reset pana reuseste sa treaca de post (chiar si atunci dureaza mult mai mult pana trece). Chestia asta o mai facea cand incercam sa conectez celalalt hdd, cu care stau deconectat de multa vreme. Exact asa facea. Acum o inceput dintr-odata fara sa-i fac nimic. Ii de trimis la garantie? As trimite-o dar s-ar putea ca la ei sa nu se manifeste sau sa mi-o trimita inapoi fucked up si cu garantia anulata.

PS: mi-o facut multe figuri acuma aproape un an cu hddurile (adica nu le vedea, le deconecta in windows, apareau nume ciudate in bios in loc sa apara numele hddului). Am exculs atunci toate posibilele surse ale probleme mai putin placa de baza.


Deci ce ii de facut?
Kimi is offline   Reply With Quote
Old 01-10-2010, 17:00   #2
Iubitel
VIP
 
Iubitel's Avatar
 
Join Date: Aug 2009
Posts: 10,262
Mentioned: 273 Post(s)




Default

Ia incearca si cu alte memorii
Iubitel is offline   Reply With Quote
Old 01-10-2010, 20:46   #3
sleepy_j
Senior Member
 
sleepy_j's Avatar
 
Join Date: Jul 2010
Location: Cluj-Napoca
Posts: 1,172
Mentioned: 11 Post(s)

PC-ul meu

Default

Primul lucru ar fi sa schimbi cablul s-ata, daca nu ajuta vezi pe ce porturi s-ata iti sunt conectate hdd-ul si unitatea optica, daca sunt pe intel incerca sa le muti pe jmicron, sau viceversa.
sleepy_j is offline   Reply With Quote
Old 02-10-2010, 10:32   #4
attlantis
Senior Member
 
attlantis's Avatar
 
Join Date: Aug 2009
Location: Bucuresti
Posts: 634
Mentioned: 0 Post(s)


Default

Din imagine reiese şi o eroare de floppy. Aş da disable şi la floppy din BIOS. Chiar şi la Serial Port1 Address şi Parallel Port Address.
După ce īncerci chestia cu porturile (schimbatul lor) vezi dacă ai prin BIOS ceva cu Promised controler. Deşi asta era pe la plăci mai vechi.
Dacă vezi aşa ceva e posibil să nu suporte controllerul hdd-urile cu funcţii NCQ. Iar HDD-urile care au funcţia NCQ trebuiesc montate pe sloturile dedicate şi activat Promised controller.
Īn Bios -OnBoard Devices Configuration -Advanced- Promised controller - enabled; mode IDE.
Cu memoriile dacă rulezi un Memtest86+ şi nu vezi nicio eroare presupun că n-ar trebui să fie de la ele. Deşi, de cele mai multe ori cānd apar ciudăţenii primele componente din sistem cele mai suspecte, ar fi memoriile.
Dacă nu rezolvi, pe undeva cred că ar fi caz de service. Sau măcar să-i īntrebi despre ce poate fi vorba. Presupun că ai şi ultimul BIOS deja.
Există şi cabluri SATA cu specificaţii SATA II. Dar nu cred că te-ar ajuta prea mult.
attlantis is offline   Reply With Quote
Old 02-10-2010, 13:02   #5
Kimi
Ancient friend
 
Kimi's Avatar
 
Join Date: Jul 2009
Posts: 4,504
Mentioned: 130 Post(s)


Default

Multam de idei, dar se pare ca rezolvarea o fost destul de simpla.

Dimineata asta m-am bagat prin carcasa sa umblu pe la cabluri si sa scot paienjenii . Am pus hddurule pe jmicron si unitatea optica pe intel si i-am dat sa porneasca => same thing. Apoi am deconectat unitatea optica de pe intel si am lasat doar hddurile pe jmicron. Am reusit sa intru un windows si desi am luat un freeze acum merge bine. Se pare ca ceva ii fucked up la controllerul intel. Oricum nu pot sta numai cu doua mufe porturi sata. Deci pana la urma ii chestie de garantie?


Acum ca pot folosi al doilea hdd din nou, cum pot recupera o partitie? Windowsul imi zice ca nu o pot folosi decat daca o formatez, dar io mai am date pe ea.

Last edited by Kimi; 02-10-2010 at 13:04.
Kimi is offline   Reply With Quote
Old 02-10-2010, 13:23   #6
Kimi
Ancient friend
 
Kimi's Avatar
 
Join Date: Jul 2009
Posts: 4,504
Mentioned: 130 Post(s)


Default

Merge bine pa draq... freeze si ecran negru cand sa accesez al doilea hdd. Acuma sincer nu stiu de la ce o fost ca hddul asta samsung ii un fel de dfi. (btw l-am deconectat)
Kimi is offline   Reply With Quote
Old 02-10-2010, 13:45   #7
Enz0
Senior Member
 
Enz0's Avatar
 
Join Date: Sep 2009
Location: Boosted zone
Posts: 9,932
Mentioned: 255 Post(s)

PC-ul meu



Default

Vezi driverele de la chipset. Ia ultimele pentru controller. Eu am luat ceva de la Intel ce are in el si pentru P55 si P45. Imi mai facea si mie figuri inainte dar cu astea ultimele imi merge superb Raid-ul. Daca inainte aveam citiri de maxim 178mb/s, acum am media 170mb/s si un maxim de 220mb/s(2*250gb Hitachi Deskstar 8mb cache S-ata II)

DFI LP P45T2RS Turbo(e varianta Plus fara 2 porturi S-ata - acum e la Hellfish sa se joace cu ea )
__________________
MO POWAH BABEH!!
Enz0 is offline   Reply With Quote
Old 16-10-2010, 14:39   #8
toxic
Member
 
Join Date: Apr 2010
Posts: 36
Mentioned: 0 Post(s)

PC-ul meu

Default

Am patit asta pe un DFI DK 790FXB-M2RSH. Problema era de la cablul sata.
La sfarsitul manualului ai sa gasesti ce reprezinta codul 75
toxic is offline   Reply With Quote
Old 16-10-2010, 16:46   #9
iulli
Ancient friend
 
iulli's Avatar
 
Join Date: Aug 2009
Location: Bucovina
Posts: 2,371
Mentioned: 33 Post(s)

PC-ul meu

Default

Coade
Attached Thumbnails
Click image for larger version

Name:	Debug_Core_v003.JPG
Views:	360
Size:	365.1 KB
ID:	12096  
iulli is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Probleme HDD!! BlackLoTuS Memorii & stocare 9 30-09-2010 00:01
Probleme hdd simple Memorii & stocare 11 24-07-2010 15:11
Probleme in 3D Bebe Cutia de sub birou 5 21-12-2009 23:40
Probleme HDD EUgen Memorii & stocare 4 17-12-2009 20:45

 
Forum Stats
Members: 9,065
Threads: 24,566
Posts: 728,726
Total Online: 1344

Newest Member: naie

Latest Threads
- by Kspic
- by ZorracK
- by Arise

Advertisement

Partner Links



All times are GMT +3. The time now is 18:35.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.