lab501 forum  

Go Back   lab501 forum > IT&C - best of the rest > Software
Connect with Facebook


Reply
 
Thread Tools Search this Thread Display Modes
Old 12-10-2021, 19:23   #881
adio
Member
 
adio's Avatar
 
Join Date: Feb 2013
Posts: 185
Mentioned: 1 Post(s)


Default

Salutare. Dupa un update la windows de acum vreo 2 luni am ramas fara audio. Intre timp au mai fost cateva updateuri dar nu si-a revenit. Moduri in care sa-l fac sa mearga am tot gasit, dar doar temporar, pana la restart/shutdown.

Cel mai simplu e sa dau restart la serviciul de windows audio, apoi mers la ease of access audio, manage sound devices iar apoi ma lasa sa modific sunetul; altfel deloc, apare iconita cu x rosu.

Am tot dezinstalat si instalat drivere, n-am reusit nimic. Cel mai dubios lucru e ca in orice mod as rezolva problema, pana nu merg la ease of acces audio, nu merge audio deloc. Ce optiuni mai am, in afara de reinstalat windows, lucru pe care nu as vrea sa-l fac?
adio is offline   Reply With Quote
Old 12-10-2021, 19:44   #882
Bennedict
Senior Member
 
Bennedict's Avatar
 
Join Date: Nov 2011
Posts: 2,094
Mentioned: 80 Post(s)

PC-ul meu

Default

RevoUninstaller freeware, dai uninstall complet driverului.
Pui driver de pe siteul producatorului.
Opresti updateul automat al driverilor din Windows Update.
__________________
"Questions belong in the forum, not in my mailbox, no support via PM!"

Nickname anterior: Kynyo
Bennedict is offline   Reply With Quote
Old 12-10-2021, 20:15   #883
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Sau o placă de sunet pe USB.
Bugsy004 is offline   Reply With Quote
Old 13-10-2021, 00:58   #884
mirciusx
Senior Member
 
mirciusx's Avatar
 
Join Date: Dec 2011
Posts: 9,756
Mentioned: 324 Post(s)

PC-ul meu

Default Probleme software

Quote:
Originally Posted by Bugsy004 View Post
Sau o placă de sunet pe USB.

Am Asus Xonar pe USB. Când conectez card reader ul, începe să sacadează YouTube, sunetul pe ieșirea de căști sau boxe, la fel face. Am dat jos driverele, am repus softul la zi, USB urile, etc, la fel. Am schimbat și porturile, la fel (W764).


Sent from my iPhone using Tapatalk
__________________
The human foot is a masterpiece of engineering and a work of art. -DaVinci
mirciusx is offline   Reply With Quote
Old 13-10-2021, 06:03   #885
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Încearcă și cu altă placă de sunet sau cu alt card reader.
Eu am testat cu o placă de sunet 7.1, luată de pe ebay, pe care o folosește acum juniorul, nu mai are zgomotul de fond atunci când este folosit GPU.
Apoi am mai testat cu o placă de sunet Logitech mai veche, cu două mufe jack de ieșire și intrare;
Un Logitech PRO DAC;
Un Logitech PRO X DAC;
Un dongle Samsung Type-C.... pe care-l folosesc acum.

Am mai luat recent o placă de sunet pe USB de la emag, un Logilink, la 147 lei... super placa, driver, interfața... a luat-o un coleg care ascultă la căști.

LE:
Am tot testat plăci de sunet pentru că aveam un țiuit în boxe, dar am constatat că problema este de la un HUB USB de 4 porturi...

Last edited by Bugsy004; 13-10-2021 at 11:21.
Bugsy004 is offline   Reply With Quote
Old 13-10-2021, 08:04   #886
MishuL
Member
 
Join Date: Jun 2020
Location: In spatele tau,vis a vis de clădirea aia din lateral
Posts: 151
Mentioned: 3 Post(s)


Default

Quote:
Originally Posted by Bennedict View Post
windows 11 iso
Buna dimineata puteti pune va rog kitul de instalare Windows 11?
Aveti cumva si fisierele care se inlocuiau?
Vreau sa fac upgrade de la windows 10

Multumesc mult
ps: vazusem link-ul dvs cu iso pus mai demult, dar nu mai este valabil.
MishuL is offline   Reply With Quote
Old 14-10-2021, 15:23   #887
mirciusx
Senior Member
 
mirciusx's Avatar
 
Join Date: Dec 2011
Posts: 9,756
Mentioned: 324 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by Bugsy004 View Post
Încearcă și cu altă placă de sunet sau cu alt card reader.
Eu am testat cu o placă de sunet 7.1, luată de pe ebay, pe care o folosește acum juniorul, nu mai are zgomotul de fond atunci când este folosit GPU.
Apoi am mai testat cu o placă de sunet Logitech mai veche, cu două mufe jack de ieșire și intrare;
Un Logitech PRO DAC;
Un Logitech PRO X DAC;
Un dongle Samsung Type-C.... pe care-l folosesc acum.

Am mai luat recent o placă de sunet pe USB de la emag, un Logilink, la 147 lei... super placa, driver, interfața... a luat-o un coleg care ascultă la căști.

LE:
Am tot testat plăci de sunet pentru că aveam un țiuit în boxe, dar am constatat că problema este de la un HUB USB de 4 porturi...

E complicat pe USB caci nu am alta. Pe intern am un Creative Live 5.1, dar nu știu dacă mai e bună, cred ca are 10 ani lejer de când e in cutie )


Sent from my iPhone using Tapatalk
__________________
The human foot is a masterpiece of engineering and a work of art. -DaVinci
mirciusx is offline   Reply With Quote
Old 14-10-2021, 15:29   #888
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Quote:
Originally Posted by mirciusx View Post
E complicat pe USB caci nu am alta. Pe intern am un Creative Live 5.1, dar nu știu dacă mai e bună, cred ca are 10 ani lejer de când e in cutie )


Sent from my iPhone using Tapatalk
Nu ai un dongle Samsung de la Type-C la jack 3.5?
Pe acesta îl folosesc acum pe laptop... l-am luat de la vexio cu 37 lei.

LE:
La vexio văd că nu mai este disponibil... https://www.vexio.ro/adaptoare/samsu...ne-jack-3-5mm/
Bugsy004 is offline   Reply With Quote
Old 14-10-2021, 15:44   #889
mirciusx
Senior Member
 
mirciusx's Avatar
 
Join Date: Dec 2011
Posts: 9,756
Mentioned: 324 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by Bugsy004 View Post
Nu ai un dongle Samsung de la Type-C la jack 3.5?
Pe acesta îl folosesc acum pe laptop... l-am luat de la vexio cu 37 lei.

LE:
La vexio văd că nu mai este disponibil... https://www.vexio.ro/adaptoare/samsu...ne-jack-3-5mm/

Sunt mai greu de cap, nu mă prind. Ce să fac cu adaptorul ăla?


Sent from my iPhone using Tapatalk
__________________
The human foot is a masterpiece of engineering and a work of art. -DaVinci
mirciusx is offline   Reply With Quote
Old 14-10-2021, 15:56   #890
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Îl conectezi la PC și ai ieșire audio... merge și pe PC, nu doar la telefon...
Îl folosesc pe post de placă de sunet.
Bugsy004 is offline   Reply With Quote
Old 14-10-2021, 18:03   #891
mirciusx
Senior Member
 
mirciusx's Avatar
 
Join Date: Dec 2011
Posts: 9,756
Mentioned: 324 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by Bugsy004 View Post
Îl conectezi la PC și ai ieșire audio... merge și pe PC, nu doar la telefon...
Îl folosesc pe post de placă de sunet.

Nu am USB-C pe placa de baza, de asta cred că nu am înțeles.


Sent from my iPhone using Tapatalk
__________________
The human foot is a masterpiece of engineering and a work of art. -DaVinci
mirciusx is offline   Reply With Quote
Old 14-10-2021, 19:25   #892
adio
Member
 
adio's Avatar
 
Join Date: Feb 2013
Posts: 185
Mentioned: 1 Post(s)


Default

Quote:
Originally Posted by Bennedict View Post
RevoUninstaller freeware, dai uninstall complet driverului.
Pui driver de pe siteul producatorului.
Opresti updateul automat al driverilor din Windows Update.
Am incercat, n-a mers. Problema nu pare a fi driverul ci serviciul audio, efectiv nu este pornit cand deschid pc. Setarile sunt aceleasi, automatic start etc. Din cauza asta, nici sonor pe tv nu pot da, fiind legat prin hdmi; ma gandesc ca nici o placa audio nu ar rezolva problema. Ati incercat factory reset windows, e ok, sau reinstall mai bine?
adio is offline   Reply With Quote
Old 14-10-2021, 22:10   #893
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

încearcă un fresh install de OS pe un alt SSD... să vezi dacă problema persisită.

Cu o placă de sunet pe USB nu ai încercat? Deși dacă spui că nu poți comuta sunetul pe HDMI, atunci cred că OS-ul e problema...
Bugsy004 is offline   Reply With Quote
Old 14-10-2021, 22:48   #894
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Quote:
Originally Posted by mirciusx View Post
Nu am USB-C pe placa de baza, de asta cred că nu am înțeles.


Sent from my iPhone using Tapatalk
Poți încerca această placă de sunet:
https://www.emag.ro/placa-de-sunet-e.../pd/DC4F32BBM/
am testat-o și e super ok, are și un pre-amp.
Dacă nu ești mulțumit o dai retur.
Bugsy004 is offline   Reply With Quote
Old 19-10-2021, 18:34   #895
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Quote:
Originally Posted by mirciusx View Post
Nu am USB-C pe placa de baza, de asta cred că nu am înțeles.


Sent from my iPhone using Tapatalk
Am luat un adaptor de la USB Type-C la USB Type-A (normal), 12 lei, merge foarte bine placa de sunet de la Samsung... me happy Chiar se aude mai tare de cât porcăria de la Logitech Pro X... shit...
Am mai comandat un adaptor și pentru servici... ascult muzică în continuu
Bugsy004 is offline   Reply With Quote
Old 22-10-2021, 11:38   #896
Lowlife
Senior Member
 
Join Date: Aug 2018
Posts: 570
Mentioned: 18 Post(s)

PC-ul meu

Default

Am si eu o problema. Am un PI 3 pe care trag torrente (max 100mbps).
Cand intra un download, imi paralizeaza Remote Desktop Connection. De fapt cam orice implica iesit pe net e pus in genunchi: browsing, youtube, uneori se deconecteaza si Whatsapp.
CPU usage pe router apare Core 1: 99%, Core 2: 80%+.

Ciudat e insa ca daca trag torrente pe PC, e totul ok. Core-urile de pe router sunt folosite cam la fel la 45MB/s.

Routerul e Asus RT-AC87U cu ultimul firmware.

Pe PI am Transmission cu setarile astea:
Quote:
peer-limit-global: 240
peer-limit-per-torrent: 60
Pe PC am Utorrent cu setarile astea:
Quote:
Global maximum number of connections: 200
Maximum number of connected peers per torrent: 50
Aveti vreo idee care e cauza?

Last edited by Lowlife; 22-10-2021 at 11:41.
Lowlife is offline   Reply With Quote
Old 22-10-2021, 11:59   #897
Bugsy004
Ancient friend
 
Bugsy004's Avatar
 
Join Date: Nov 2011
Location: bucuresti
Posts: 10,787
Mentioned: 368 Post(s)

PC-ul meu



Default

Pe PI3 ai card?
Încearcă cu un alt card.

LE:
Nu am întrebat ce abonament de internet ai?

Last edited by Bugsy004; 22-10-2021 at 12:06.
Bugsy004 is offline   Reply With Quote
Old 22-10-2021, 12:04   #898
doru
Senior Member
 
doru's Avatar
 
Join Date: Nov 2010
Location: Bucuresti
Posts: 2,094
Mentioned: 55 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by Lowlife View Post
CPU usage pe router apare Core 1: 99%, Core 2: 80%+.
Ai dat singur răspunsul. Problema este în router. Are un bug în software expusă de PI3. Caută să contactezi Asus, poate au vreun update de fw.
Între timp, scade limitele la transmission să fie mai mici sau egale cu utorrent.
doru is offline   Reply With Quote
Old 22-10-2021, 16:53   #899
Lowlife
Senior Member
 
Join Date: Aug 2018
Posts: 570
Mentioned: 18 Post(s)

PC-ul meu

Default

Quote:
Originally Posted by Bugsy004 View Post
Pe PI3 ai card?
Încearcă cu un alt card.

LE:
Nu am întrebat ce abonament de internet ai?
Am sdcard, da, dar fisierele temporare sunt pe HDD. Am fiberlink 500.

Problema nu e ca trage PI-ul prea incet el saracul trage la limita de 100mbps de care e capabil. Problema e ca imi pune routerul in cap si nu stiu de ce.

Quote:
Originally Posted by doru View Post
Ai dat singur răspunsul. Problema este în router. Are un bug în software expusă de PI3. Caută să contactezi Asus, poate au vreun update de fw.
Între timp, scade limitele la transmission să fie mai mici sau egale cu utorrent.
Sunt deja cam egale cu alea din Utorrent, hai ca incerc sa le micsorez pana e acceptabil.
Lowlife is offline   Reply With Quote
Old 22-10-2021, 22:25   #900
kretzu77
Ancient friend
 
kretzu77's Avatar
 
Join Date: Dec 2010
Location: după colţ, vis a vis de clădirea aia din faţă
Posts: 21,947
Mentioned: 719 Post(s)

PC-ul meu



Default

Ai upnp activat?
__________________
Ne naștem pe rând și murim pe sărite.
Sa-ti dea iubita papucii spunand ca puteti ramane prieteni e ca si cum ti-ar muri cainele si maica-ta iti spune ca poti sa-l pastrezi.
kretzu77 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

 
Forum Stats
Members: 9,302
Threads: 25,980
Posts: 757,023
Total Online: 718

Newest Member: Marius46

Latest Threads
- by Kspic
- by Miru
- by matose
- by korby

Advertisement

Partner Links



All times are GMT +3. The time now is 06:21.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.