lab501 forum  

Go Back   lab501 forum > Hardware > Placi de baza
Connect with Facebook

Placi de baza De la pico-ITX pana la extended-ATX


Reply
 
Thread Tools Search this Thread Display Modes
Old 12-01-2022, 11:59   #1
pisoias01
Senior Member
 
Join Date: May 2012
Location: Constanta
Posts: 405
Mentioned: 0 Post(s)


Default Placa de baza nu mai da semnal video

Salut,

Am un sistem cu un 3770k, o placa de baza P8Z77-I Deluxe si 2x8gb ram. Nu am palca video. Sistemul porneste, dar placa de baza nu mai scoate semnal video, nici pe hdmi, nici pe dvi. Monitorul si cablul sunt ok. Am testat placutele de ram individual pe fiecare slot, am descoperit ca la una din placute imi dadea eroare, dar cand o folosesc pe cea buna, tot nu este rezolvata problema. Am facut si clear CMOS. Ce as mai putea sa incerc?
pisoias01 is offline   Reply With Quote
Old 12-01-2022, 12:08   #2
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 11,610
Mentioned: 166 Post(s)

PC-ul meu



Default

Pune-i o placa video si dai cheie... daca nu merge reaseaza-i procu si testeaza cu 1x modul ram doar pe fiecare slot pana porneste cu clear bios intre porniri... stil broken... time for upgrade to new one
agarici cu pedale is offline   Reply With Quote
Old 12-01-2022, 12:54   #3
pisoias01
Senior Member
 
Join Date: May 2012
Location: Constanta
Posts: 405
Mentioned: 0 Post(s)


Default

Merci de reply, o sa incerc.

Are cineva o placa video de imprumut in Buc, pe langa Parcul Circului? [daca da, PM, pls]
pisoias01 is offline   Reply With Quote
Old 12-01-2022, 13:14   #4
agarici cu pedale
Ancient friend
 
agarici cu pedale's Avatar
 
Join Date: Mar 2012
Location: Bucuresti
Posts: 11,610
Mentioned: 166 Post(s)

PC-ul meu



Default

Poate sa fie orice, mobo, cpu, rami etc. Inca nu stii daca face boot decat daca ai buzer-ul activ.
agarici cu pedale is offline   Reply With Quote
Old 12-01-2022, 14:58   #5
pisoias01
Senior Member
 
Join Date: May 2012
Location: Constanta
Posts: 405
Mentioned: 0 Post(s)


Default

Am comandat un proc de pe OLX. La ram am incercat placutele alternativ in fiecare slot, una din ele e buna si nu se aprinde LEDul de ram cu rosu. Daca nu merge cu astea 2, inseamna ca e placa de baza, deci cam renunt la tot sistemul probabil...
pisoias01 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Update vBIOS placa video esuat si nu mai da semnal Andyyrocks Placi video 66 05-02-2016 20:09
Pierdere semnal video! scipio Placi video 7 01-08-2011 22:12

 
Forum Stats
Members: 9,282
Threads: 25,851
Posts: 754,970
Total Online: 829

Newest Member: GruiaL

Latest Threads
- by Kspic
- by ryo
- by Pirat
- by Fab
- by Monstru

Advertisement

Partner Links



All times are GMT +3. The time now is 05:41.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.