lab501 forum  

Go Back   lab501 forum > Hardware > Placi video
Connect with Facebook

Placi video Zise si acceleratoare grafice


Reply
 
Thread Tools Search this Thread Display Modes
Old 19-07-2011, 12:06   #1
scipio
Member
 
Join Date: Mar 2010
Posts: 87
Mentioned: 0 Post(s)


Default Pierdere semnal video!

Se da urmatorul pc: intel e7300(stock) 2 gb ram kingston,asus p5b premium, sursa raidmax 500w hdd 200 gb wd,placa video gigabyte ati hd5450....inainte de placa asta video am avut un forsa 8600gt caruia unul din condensatori s-a crapat.....bun am montat placa ati..a mers 2 zile dupa care mi-a afisat no signal monitorul....placa de baza avand 2 sloturi pci-express am montat-o pe al 2-lea slot primul nemaifunctionand de niciun fel....bun pe al 2-lea slot a mers aproximativ 1 luna si aceeasi chastia mi-a afisat-o "no signal"...am luat o alta placa video si am montat-o....surpriza..mergea...bun,am montat la loc ati hd 5450 si a mers fara probleme,dupa care am testat pc sa vad care este problema si am facut in felul urmator: memtest 3 pass-uri fara nicio eroare,furmark si gpu caps vreo 60 mnute la fel fara probleme,prime vreo 90 minute fara nicio problema....spuneti-mi va rog care ar putea fii cauza ca nu stiu ce sa ii mai fac...
scipio is offline   Reply With Quote
Old 19-07-2011, 12:45   #2
tiribomba
Senior Member
 
Join Date: Mar 2011
Location: Romania
Posts: 831
Mentioned: 5 Post(s)

PC-ul meu

Default

daca folosesti hdmi sau dvi incearca cu vga,sau invers poate e de vina cablu,eventual fugi la un amic si probeaza la el placa video
__________________
Cel ce va fi prins cu stromeleagul invartosat primrejurul partilor fatatoare ale muerii,i se va taia scarbavnicul madular spre vesnica lui nefolosire.
tiribomba is offline   Reply With Quote
Old 19-07-2011, 15:09   #3
scipio
Member
 
Join Date: Mar 2010
Posts: 87
Mentioned: 0 Post(s)


Default

am incercat dvi si vga si are aceleasi simptome....placa video nu are nimic pentru ca am testat-o deja si pe pc in cauza si pe altul....
scipio is offline   Reply With Quote
Old 19-07-2011, 18:57   #4
a.cristian
Senior Member
 
Join Date: Dec 2009
Location: Bucuresti
Posts: 467
Mentioned: 0 Post(s)

PC-ul meu



Default

monitorul ?
a.cristian is offline   Reply With Quote
Old 20-07-2011, 12:44   #5
scipio
Member
 
Join Date: Mar 2010
Posts: 87
Mentioned: 0 Post(s)


Default

monitorul merge fara probleme...
scipio is offline   Reply With Quote
Old 20-07-2011, 13:13   #6
Pirat
Ancient friend
 
Pirat's Avatar
 
Join Date: Jul 2009
Location: Brasov
Posts: 2,679
Mentioned: 60 Post(s)

PC-ul meu



Default

bios update, si daca ai posibilitatea incearca cu alta placa video pe compul tau o vreme.
Pirat is online now   Reply With Quote
Old 01-08-2011, 09:38   #7
Zengus
Senior Member
 
Join Date: Jul 2011
Posts: 626
Mentioned: 10 Post(s)


Default

Nu ar strica sa verifici si cu alta sursa...
Zengus is offline   Reply With Quote
Old 01-08-2011, 22:12   #8
kretzu77
Ancient friend
 
kretzu77's Avatar
 
Join Date: Dec 2010
Location: după colţ, vis a vis de clădirea aia din faţă
Posts: 21,901
Mentioned: 717 Post(s)

PC-ul meu



Default

Si eu cred ca e de la sursa.

Totusi incearca sa cureti contactele memoriilor/placii video si sa te uiti in sloturile de pe mobo (ram & pci-ex) sa nu fie gunoaie ceva; eventual aspira bine (fara sa atinci cu teava aspiratorului sloturile) sau sufla aer cu un compresor (testeaza inainte compresorul sa nu sufle si ceva fire de apa)
kretzu77 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Ce placa video e nevoie pt randare video/ adobe premiere cs5 icsu Placi video 13 16-07-2011 12:29

 
Forum Stats
Members: 9,285
Threads: 25,863
Posts: 755,247
Total Online: 578

Newest Member: berry

Latest Threads
- by Kspic
- by Tile
- by Tile

Advertisement

Partner Links



All times are GMT +3. The time now is 14:18.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.